Blindwrite 4.4 ews

vbimport

#1

Hi guys, I have sent the same email to Blindwrite tech support but I think you can help me: I would like to know how I can disable ews feature… I didn’t find it:confused: , and after burning the image the result was: 22 sectors enhanced… another thing: my Plextor241040a works well with BW but it’s identified as scsi…
the same thing with hitachi dvdrom.
Can the program be confused because I have a scsi device (Plextor8/20) and two ide devices?

Thanks.

Os: WinMe

Aspi layer 4.6,scsi card adaptec 2904ava.


#2

The tech support of BW replied to me (very fast)about this problem.

Thanks to all


#3

What was their answer?


#4

Hello,

To disable the Enhance Weak Sectors.
Open BlindWrite (Writing) and click BlindWrite Configuration then Next.
Uncheck the box next to Enhance Weak Sectors and click Next, that’s it.
As for the Plex24 being identified as SCSI, I have no idea. But if they
both work there is no point in poking it and possibly making it not work
:slight_smile:

Thank you,
Ken

As Ken stated, not a great problem for me if he Plex24x is identified as Scsi since it works perfectly…

My problem is EWS is due to the fact that it has been translated into Italian with something different from the litteral translation and I didn’t find it.