Blindwrite 4.2.2 a.k.a as 8.2% in the pool software results

:bigsmile:
Blindwrite 4.2.2 is out… and support safedisk 2.8
I m waiting for your comments… bad or good on this version.

Well I’ll download and test it when I get home this evening.

If it can do the job with NFSHP 2, I’ll update the safedisc 2 sticky accordingly.

Currently at 51% - will try Unleashed tonight

Damn these Blindwrite and Alcohol developers are crazy. Everytime I visit the forum there’s a new version out. Hell, I was downloading programs a few hours ago because I was forced to wipe my computer, and there’s another new version.

Originally posted by BadReligionPR
Damn these Blindwrite and Alcohol developers are crazy. Everytime I visit the forum there’s a new version out. Hell, I was downloading programs a few hours ago because I was forced to wipe my computer, and there’s another new version.

I dunno I think its a good thing. It means that they’re dedicated to their product, listening to what people want and are acting on these requests. Right now I think Blindwrite is the Premier CD-Cloning software, as it is able to clone more titles than any other.

Great work Blindwrite team!:bow: Now if only you could make it a bit easier to use (e.g. select A Safedisc option and the CD will be copied according to proper Safedisc settings, same with Securom).

Weshy.

does anyone got a changelog?

safedisk 2.8 support… it is not enought for a new version ? :slight_smile:

well, ok, agreed :slight_smile:
damn, the last time i used blindread was with my old 2x clonecd-incompatible hp-recorder…
there has been some serious development since then. keep it on :smiley:

Successfully backed up NFSHP2 and Nascar Thunder 2003 (both use Safedisc 2.80.10), using Blindwrite 4.2.2 and a Litey 40125S.

Read at max speed, burned at max speed…

Well done Blindwrite team!

Just one thing, i noticed a newer version is available (4.2.3), but when i try to download it, it gets to about the 500kb mark of the download, then terminates, saying download complete. Doesn’t seem to matter what link I use, all fail to download the full program.

Anyone else experiancing this?

well i see im the only one that voted bad !

and the simple reason is becuse the BWA BUILDER is utter shite
with my liteon drives !!

and in no way should it be like this !

Originally posted by ViRuS2k
[B]and the simple reason is becuse the BWA BUILDER is utter shite
with my liteon drives !!

and in no way should it be like this ! [/B]

well mate, i have a sony crx-195e1 OCed to the ltr-48125w (vs08) and it works fine here…

Originally posted by webcrawler
[B]

well mate, i have a sony crx-195e1 OCed to the ltr-48125w (vs08) and it works fine here… [/B]

hmmmmm

i have a oced 40x to 48 lol :smiley:

can you tell me if updateing my aspi layer would help ?

my currect aspi is 4.60 winxp corp sp1
hmmmmm

i dont under stand it !! befour i updated the bwa builder was working with my 48x liteon but now its not and when i downgraded back to the version it didnt work eather so the latest update did something i suppose i cant figure it out though !

hmmmmm:confused:

I just voted bad. I can’t make a working backup of Hitman2 using LiteOn LTR-48125W and Toshiba 1612.

Have now got working backups from ASUS 40x & 48x, Lite-On 24x, 32x and 40x :smiley:

Originally posted by ViRuS2k
[B]
can you tell me if updateing my aspi layer would help ?

my currect aspi is 4.60 winxp corp sp1
hmmmmm
[/B]

nope i don’t think so… i am on 4.60 and winxp (no sp1)
i can only get it work @ 4x with the other speeds it just fails.

Originally posted by ViRuS2k
[B]well i see im the only one that voted bad !

and the simple reason is becuse the BWA BUILDER is utter shite
with my liteon drives !!

and in no way should it be like this ! [/B]

just use 4x at BWA Builder - other dont work or may take a while (about 20 hours)

Just maked the same mistake :smiley: