Blank Screen when DVD43 installed - help!

vbimport

#1

Really wierd problem. have used 1clickdvdcopy and dvd43 for a very long time in W2k and no problems.

just migrated to wxp and ran both of them there a few times and they worked fine. Just recently i was installing a bunch of sw and the system became corrupted and i had to reload the os, so i’m starting with a fresh wxp install.

i reinstalled 1clickdvdcopy ok, then went to install dvd43 and as soon as the system rebooted, but before the win logo comes up, it just goes to black screen. no disk activity and unresponsive to kbd so i assume the system is hung. i then reboot in safe mode, remove dvd43 and it boots fine!
i repeated the install and same problem. removed the sw and it boots.

has anyone else had this wierd problem? i tried 2 rev’s of dvd43 and both had the same reaction. while i realize i could try a different decryptor, i’ve had good luck up until now with this one and i’d really like to stick with it and figure out why the hang-up.

thx for any advice!


#2

[B]Welcome[/B] to cdfreaks. :wink:

Do you have Patin-Couffin acess layer installed.


#3

if i recall the install scrip dialog of 1clickdvdcopy, that is one of the modules that is installed with that program. how can i check?


#4

DVD43 doesn’t mix well with some programs. For one is DVDFabDecrypter. As for Patin-Couffin it should show up in device manager or Nero info tool.