Blank Media Problems? I need help, not sure what the problem is

vbimport

#1

Ok, so I’m new here and I’m having problems with some blank media, not sure where I should of posted, so I decided to post here. I have some blank DVD-R’s, and every time I put em in, the thing doesn’t recognize em, it says there’s an I/o device error I have this burner:

MATSHITA DVD-RAM UJ-841S

The blank DVD-R’s I’m trying to use are Verbatim’s, and TDK’s. Now, those are higer end media’s, and they’re not recognized at all. I put in already burned DVD-+R’s, and they’re recognized, Memorex’s, and Sony’s. I put in burned Verbatim DVD-R’s I somehow burned a while ago, and they get the same error as me putting in the TDK/Verbatim blanks. Should I try DVD+R’s? I also have a burned Memorex DVD-R that’s recognized as well. I don’t know what to do, need help.

:sad::sad::sad:


#2

[quote=kommie;2091435]Ok, so I’m new here and I’m having problems with some blank media, not sure where I should of posted, so I decided to post here. I have some blank DVD-R’s, and every time I put em in, the thing doesn’t recognize em, it says there’s an I/o device error I have this burner:

MATSHITA DVD-RAM UJ-841S

The blank DVD-R’s I’m trying to use are Verbatim’s, and TDK’s. Now, those are higer end media’s, and they’re not recognized at all. I put in already burned DVD-+R’s, and they’re recognized, Memorex’s, and Sony’s. I put in burned Verbatim DVD-R’s I somehow burned a while ago, and they get the same error as me putting in the TDK/Verbatim blanks. Should I try DVD+R’s? I also have a burned Memorex DVD-R that’s recognized as well. I don’t know what to do, need help.

:sad::sad::sad:[/quote]
The MATSHITA DVD-RAM UJ-841S is a known poor drive. I would get myself an external drive for your laptop. For some reason Toshiba decided to put these drive in alot of their notebooks and many people are having problems with them. I have no idea whether your lappy is a Toshiba but I am just guessing.


#3

[QUOTE=alan1476;2091459]The MATSHITA DVD-RAM UJ-841S is a known poor drive. I would get myself an external drive for your laptop. For some reason Toshiba decided to put these drive in alot of their notebooks and many people are having problems with them. I have no idea whether your lappy is a Toshiba but I am just guessing.[/QUOTE]

Yes, it is. That’s what I assumed the problem is.


#4

I would second the suggestion to buy an external drive, given the fact that Matshita drives have been known to be extremely picky, even with Verbatim media. :iagree:


#5

What would be a good, recommended external drive, then?


#6

For external models, I would recommend a Samsung or an LG. However, others will have a different opinion, I’m sure :slight_smile:

For LG, I would look for a GSA-E60N or L (the L model has LightScribe), but I’m not too sure what the latest external Sammy model is.


#7

[quote=Arachne;2091496]For external models, I would recommend a Samsung or an LG. However, others will have a different opinion, I’m sure :slight_smile:

For LG, I would look for a GSA-E60N or L (the L model has LightScribe), but I’m not too sure what the latest external Sammy model is.[/quote]
The GSA -E60N is excellent. If I didnt have a few externals already I would buy one myself.:iagree:


#8

Hm, price range is $50-60 for the lg GSA-E60N. Is that good? seems kinda cheap…?

Also, do external DVD drives work just like internal one’s? Can I still use Nero/Dvd Decrypter installed on my computer to burn onto the external?


#9

Can’t seem to find the edit button? it worked before, I’ve been looking at this one:

http://www.newegg.com/Product/Product.aspx?Item=N82E16827136146&Tpk=GSA-E40L

any good? all the review’s I’ve seen look good.


#10

E40L is a nice model too, it has a Renesas chipset inside, which I like (as opposed to Panasonic). Plus it has LightScribe, which is a nice toy to play with sometimes.

If you can’t find the E60N/L anywhere, then sure I’d look at getting the E40N/L :iagree:

I have the E10N, and though it’s a much older model, it’s a great “workhorse” drive.

Edit: The edit button only works for 30 minutes after you post :slight_smile: