Blank media detection issues

vbimport

#1

I just bough DVDFab Platinium and using 5.0.7.6 version.

When it’s done converting over a DVD, it ask me to insert a blank media in the drive. (I currently use the same drive for reading / burning).

The problem here is 70% of the time, it does not detect the blank media and I have to restart the whole process.

I used for a long time DVDFab Platinium 3.1. It has the same issue but at least there was a OK button in the dialog I could press when I eject the media and insert it back in. (It worked when I open the tray and close it back.)

Sadly on the version I currently use (5.0.7.6) does not have the button to retry detecting the blank media so when I open and close the tray, the media is still not detected.

So right now I have to copy the disc to a folder and then burn it with Nero to a DVD.

Is there any way to fix this issue ?


#2

Welcome to the forum :slight_smile:

Did you try to see if the drive is able to recognize blank media with a different software (I suggest ImgBurn)? Maybe the real culprit is not the software, but the drive itself or the media.

What discs are you using exactly? Some very low quality discs often causes this problem :frowning:


#3

i as well had blank media detection problems with versions of dvdfab 3. however since i have always used two drives. as you have noticed the blank media detection process has recently changed. i do know that if you have on-the-fly decrypter running dvdfab can fail to recognize the media. maybe your autorun settings are preventing dvdfab from correctly detecting the media? possible drive filters? and of course as geno888 suggests it could be a media/drive error.

please download and install VSO inspector
http://www.vso-software.fr/products/inspector/inspector.php

insert a blank dvd into the drive and save a report. then copy and paste the information into a reply post.


#4

[QUOTE=geno888;2113581]Welcome to the forum :slight_smile:

Did you try to see if the drive is able to recognize blank media with a different software (I suggest ImgBurn)? Maybe the real culprit is not the software, but the drive itself or the media.

What discs are you using exactly? Some very low quality discs often causes this problem :([/QUOTE]

Hello,

Thank you for the greeting.

I’ve been using Sony Accucore DVD+R and Verbatim DVD+R media.

Sadly I have not been able to have ImgBurn ask me to insert the disc since it’s only read from a file and not the dvd drive itself.

I just turned off Autorun with Tweak Now to see what happening.

The only driver running to the background is pcouffin.

I think the easiest solution will be to add a 2nd DVD+RW on my PC.