Blank DVD's

vbimport

#1

I’ve started getting blank DVD’s after burning projects from an ISO image I’ve made. using DVDNeXtCopy2 latest update. Does it whether I’m using Mechanic2 or AnyDVD. Can’t burn a DVD either, get a “DVDNEXYCOPY not responding” error. everything worked well just a few days ago, any Ideas?
This is my first post here, I,m a retired system engineer and have tried all the obvious stuff - latest patches/fixes/updates etc. looking to some of the younger geeks for help.


#2

I would first verify if the burner is working by burning a disc with a different burning app (IMGBurn is free). If that doesn’t work, you have a hardware/burner issue. If it works, then you have a software issue.


#3

It works, in fact the ISO images I made a week age will burn fine - the newer ones appear to burn fine, looking at the DVD it has been burned but when you try to play it the machine(any one) says it is blank. Try to record to it and it says that it is already used.

have two burners in my machine and they both exihibit the same sysmtoms.


#4

Are you finalizing or closing the discs?


#5

And which software are you burning with?