Blank Dvds will not be detected + a question about sound

vbimport

#1

Hi, I am using Clone DVD 2.9.0.1 + AnyDvd 6.1.3.3 to back up my movies. However, I am having some problems. Once CloneDVD has read the disk and asks me to insert a blank DVD, half of them will do nothing at all. I mean that when I put a blank dvd in my dvd drive, Clone DVD does not do anything at, nothing, nada. Btw, the dvds are SL verbatim DVD

Is this a problem with the version I am using? or the DVDs?

To avoid losing to much quality, I only use AC sound (my dvd player cannot use dts anyways) but should I use AC-3/2 or AC-3/6?


#2

There is CloneDVD2 2.9.0.3 out.
When your finished reading the disc you put a blank disc in and do not click on anything and it will start writing to the blank by itself if you are using 1 drive for reading and burning.
AC-3/6 for the movie has stereo in it also. Some commentarys needs AC-3/2.


#3

So, basicly, I don’t need AC-3/2 if I don’t care about the commentaries? Just the ac-3/6?

Yes, I know 2.9.0.3 is out and I will download it soon. What you said about the disk is also true, but I have waited aroudn 15 minutes when I put the disk (to test) and nothing happened? I was still asked to either cancel or Eject to insert a disk


#4

Yes just AC-3/6
Are you sure you have a DVD writer? New problem i’ve seen now if it does that.


#5

Yup I do, I even have 2 IDE LG writers… I guess I will just upgrade to 2.9.0.3


#6

OK why don’t you use one for the reader and one for the writer?
Make sure you highlight (left click) on the burning drive at the 3rd screen.
I have a LG H42N here and have no problems. Very good writer!

Let us know how you make out please.


#7

I will, next time I have a movie to back up. The funny part is that when I put a Blank dvd which is not from verbatim, it is detected in less then 3 seconds. But verbatims…I have 200 of those and 50 of the other mark, would be a royal pain in the ass if clone dvd would not recognize those,

Btw, I just updated and it was even worst…after 10 blank dvd not being read, I used some memorex that I have for some unknown reason and it worked right away.


#8

Very strange for a LG writer or any writer. Memorex could be most anything and crap media to boot.

Maybe try uninstalling it and reinstalling it. CloneDVD2 that is.


#9

Not that I want to revive an old subject, but I finally got some other movies to back up and I did that, using one for reading and the second for writing. Worked like a charm…except that it takes twice as much time to back up 20 movies.


#10

If it’s the same back-up?? just put another blank disc in the writer and click “Write”.

Glad you got it sorted and posted back :slight_smile:


#11

It’s not the same back up. If I have 20 new movies and it takes 15 minutes each to back up, it will take 5 hours to do 1 back up at a time using 1 drive as the writer and 1 drive as reader. However, doing 2 back ups at the same, while having the cpu to do it and 2 hard drives (physical hard drive) would take me 2,5 hours.

The problem is still the same, it looks like cloneDVD does not always detect new blank disk when it just “read” a disk but using a second drive as writer would help.

The real problem is that it only seems to do that with Verbatim DVD…so either I bought two 100 splinters with faulty dvds, either cloneDVD has a problem with those DVDs, in both case it is a shame since Verbatim are probably the best dvds (along with fujifilms) you can buy


#12

Have you tried uninstalling,reboot, and reinstalling CloneDVD2?