Blank DVD+R's being read as Blank CDs

vbimport

#1

I recently got a new Dell desktop that came with a dvd burner (NEC ND-3530A) and planned on burning my first DVD+R today. The problem is, whenever I insert the media it is read by both Windows and Alcohol 120% as being a blank CD. This obviously prevents me from doing what I want to do with my burner, so I was wondering if this was a common problem with a known solution. I have already tried disabling Window’s CD burning support but it did nothing.


#2

i have the same exact problem, but i used to be able to burn DVDs, now it says the blank DVDs are blank CDs.


#3

Hi :slight_smile:
Windows XP will see DVD-RW Drive as CD drive once blank media inserted this is common
As far as software goes I don’t use Alcohol 120% but suggest trying another s/w package like CloneDVD


#4

thanks a bunch for that advice…i tried using Clone DVD and it worked. Now i’m just wondering if there is anyway that i would be able to use NERO or alcohol 120. Seems to be a problem with those 2 programs but those are the ones i use the most.


#5

disabling the imapi service might help,also are you using the latest versions of both? (nero:6.6.0.16 , alcohol 120:1.9.5.3105)
to disable the imapi service goto start>>run type cmd and press enter put this and press enter
sc config imapiservice start= disabled


#6

Thanks for all the advice…

The more I mess around, the more oddities I find. The program is still seen as a blank CD in Windows, Alcohol 120 and Clone DVD, but in iTunes and the Sonic software that came with the computer it is seen as a blank DVD. The sonic stuff is useless and terrible, so are there any other suggestions?


#7

I was kind of having the same problem a while back.
If you do a search for my threads, you’ll see what I mean.

Anyway, I too kept trying to burn onto a blank DVD.
The problem I was having was that I kept getting an error message telling
me I was using the wrong media and that I needed a blank CDR.

It turned out that the problem was with my OS.
I had to reinstall XP and the problem went away.


#8

I have the same problem with new Dell unit w/ NEC ND-3530A. A Memorex 8x DVD+RW will not format using the Sonic software or Windows. Should Dell be able to help? Am I stuck with buying other software?


#9

Must be an NEC thing. When I insert a blank DVD, in Explorer it changes to ‘CD Drive’ from ‘DVD-RW Drive’. My LG burner doesn’t. But it does not effect my ability to burn in any way as all my burning apps work right.