Blank DVD-R not being detected

vbimport

#1

I have a problem w/ my EMPREX DVDRW IDE1004 drive. You see, I got this drive like 4 months back, and I installed it on my PowerSpec PC and it worked miracles. Well, that PC was outdated, so I traded it in for a newer one (Custom Built). I installed it, everything worked (I hadn’t tried to burn a DVD-R yet). I got my DVD back up of my original Hard Drive(old PC) and put it in, it read the DVD-R w/ my stuff. I put a: music CD, data cd, data DVD, movie DVD, and game DVD…all worked. Then i was gonna make another backup of files, so i bought some more DVDs (same ones as before). When I placed it in, it made noises (whirring) and the laser kept moving back and forth. It didnt bring up the window that asks, what should it do. “Hmmm…weird…” I thought…

Its been like this for a week now, and I stil can’t get it to read Blank DVDs…

I upgraded to 049 firmware, installed system ASPI drivers…still nothing…

PLEASE SOMEONE HELP ME, I AM SO DESPERATE, I AM GONNA KILL THIS DRIVE IF IT CONTINUES LIKE THIS!!!

Yours truly,

Klain

(QUICK SHIFT IN ATTITUDE, HUH??) :stuck_out_tongue: lol :stuck_out_tongue:


#2

BTW, my new PC is a Athlon XP 2.4ghz, 512MB DDR ram, 32MB Nvidia Card(TNT 2 ‘suxs’) and 80GB HDD.


#3

Is it just these particular new DVD’s that it can’t read?

What kind of media is it? Lots of the time media quality can vary from batch to batch even if it appears to be the same as last time.


#4

Is it just these particular new DVD’s that it can’t read?

What kind of media is it? Lots of the time media quality can vary from batch to batch even if it appears to be the same as last time.

It’s not just those DVD media, I had a K-hypermiedia DVD-R left from the previous ones(that worked) and went and bought some more Bencole Platinum Series DVD-R(new ones, but the same as before). I was gonna make a back-up of a DVD so it wouldnt get scratched. So I put in the K-hypermedia disc, and no luck. I did what I described above. You see at this point I thought it was a bad DVD. SO I went and bought those other ones, and it did the same thing…

So it isn’t the media type, its just DVD-R blanks in general.


#5

Do you have the same burning software installed as you had on the last PC? or where you using some sort of Packet Writing software?
Something for you to try if you have nero installed

[ul]insert blank dvd
start nero
select recorder/disc info from the menu
what does it say
[/ul]If it says that a blank dvd is in the drive then all is fine if it says the drives empty or some sort of error then theres a problem somewhere. Let us know how you get on.


#6

Thats the main problem…

After I insert a DVD-R, the indicator light keeps blinking nad making a whirring noise. After like 4 mins. it stops and finally goes into NERO, I go to CD-info and it shows (no disc found)

Attached to this post is a pic of what it shows…



#7

heres a TXT file that NERO saved out:

my info


#8

Tried everything here yet?


#9

I tried everything that FAQ told me to do, still no luck.

I put a CD-R blank in and it detected it and burned, also a CD-RW, it also worked…

I am gonna try it out at a friends house, see if its something on my PC that is crap.

Wish me luck!


#10

Good luck! :iagree:

Let us know what happens.


#11

nothing…

It still didn’t recognize those DVD-Rs…

…(it will die tonight…)

Awwww…I don’t know what could be wrong w/ it…

It burns CD-Rs, and CD-RWs…Hmm let me try a DVD-RW, maybe…

But please post more solutions some of you may think might make it work

Thanks for all the time I’ve taken from you guys, please keep me on high hopes…


#12

Well my drive detects a blank DVD+R and DVD+RW,

but when i insert a blank DVD-R, and DVD-RW, its is crap…it wont even tell me theres a DVD inside.

so what could it be…

I am gonna go to a cousins house, who has a PC similar to mine. There I wil try this burner and see the results…

Also,
I went a talked to a Technician from Microcenter, he told me the laser might be misaligned…

Anyone know how to realign a DVD bruner?


#13

Don´t go to your friend yet…

Try this:

-UPDATE Nero. You are still on version 6.0.0.11. Remember,this version is very bugy…

  • Remove your iOmega Zip and connect your DVDRW as Master on Secundary IDE chanel. Don´t forget to shift pins on back of the drive to “MA”.

  • If above sollution dont work, remove the secondary IDE-chanel (in device manager), restart and try to install default M$ IDE drivers. (In this case leave DVDRW as it is.)

:cool:

EDIT:

You can “slap” your drive gently if it is misaligned… :slight_smile:


#14

lol,

thanks for the aligment advise…

well I had Nero 6.3.x.x and it still iddn’t work.

One thing I noticed from both my friend PC and my own, is that…they both have Nvidia Geforce (upgraded yesturday) 2 & 3.

and my cousin doesn’t have a vid car, only the factory default stuff.

so that’s why I wondered, “Can it be the motherboard? Does it have to be an integrated Vid card?..”

So I did go yesturday,

SCROLL DOWN
| |
v v

IT WORKED! SUCCESS!

I installed the drive and it detected DVD-R right away. SO Im gonna take my custom PC and get a Mobo w/ integrated Vid card(not Nvidia btw). I won’t be spending any money, since my older brother is the one that built it, he has a shop at The Royal Shopping Mall, in Dallas.

:iagree: Well THANKS FOR ALL YOUR HELP. :iagree:

AND EXPECT ME TO BE COMING BACK FOR MORE OF YOUR “INTELLIGENT” IDEAS! :wink: :bigsmile: