Blank DVD problems

Hello everyone.

I’m having a huge problem.
whenever I’m burning a DVD disc, it works just fine, and I’m able to read the disc trough another computer.
but after I’m burning the disc and I’m trying to read it, windows seems to recognize it as a blank media.
the disc works fine on every another computer I’ve tried, but doesn’t work on my computer I’ve used to burn it with.
My DVD burner is NEC ND-3550A.
this happens with every media type I’m using.
I’ve tried different media manufactures, both DVD+R, DVD-R, but this problem keep happening.

Can someone advise me what to do?
BTW, I’m using alcohol 120%, tried to disable the emulator options, didn’t help. Tried uninstalling Alcohol, didn’t help also.

This problem comes from Alcohol, please ask [B]Arachne[/B].

Hi Schlompy :slight_smile:

It could be related to Alcohol, but with Alcohol if something’s not set right, the problem is usually that blank DVD media is detected as not writable, whereas the problem you’re having is after you’ve burned the discs.

Just in case it is Alcohol causing it, give this a go: go to Alcohol settings, and under Emulation, make sure “Ignore Media Type” is not checked.

But it sounds like you’ve tried that already :frowning:

try to install nero 6.6.1.4 the best (imo) nero version. in this way you will determine definitively if the problem is burning software related or not.

this nero version is very friendly and causes very few problems.

sorry, I’ve forgot to mention:
I’m not using Alcohol to burn DVDs, i’m only using it to mount cd images.
I’m already using Nero 6 for burning.

It’s not whether you use Alcohol to burn , just that it’s installed can be enough to cause a problem, unless you change the setting as [B]Arachne[/B] suggests.

  1. Make sure auto insert notification is on and you eject the tray after burning.
  2. Maybe try installing ForceASPI, if you don’t have it already.