Blade5?

vbimport

#1

Hey guys!

I ordered blade 5 at my local dealer.

After installing the ‘menu’ i restarted my comp. and runned the menu, then it said this ‘installer’ will install the real menu, but i need a username, company name and a serial for that!

If you dont understand, i can make an screenshot of it and put it online

please help!


#2

just type in the password HELPMESHAVETHEMBRO that should do the trick it dont matter where you type it, you can type it in username , company or serial…

[This message has been edited by Ph0enix (edited 04 April 2000).]


#3

No that is not what i meant.

When i inserted blade 5 cd number 1 i had to install some kind of menu, when i restarted my computer, and started the installed stuff it said that that was the instal menu for (i think) the blade menu

So for the blade menu you need the serial helpmeshavethembro.

But what kinda serial do you need for the blade menu installer?

Cya wannabe


#4

Can someone help me?


#5

Wannabe, you realy got me confused so i removed blade # 5 from my comp and reinstalled it after running the initial setup exe when it was finished i checked the box to run the program that was when it said it neaded the info and the 3 boxes were in view i typed in HELPMESHAVETHEMBRO in the top box and the menu runs fine so i can´t find the problem you are refering to.

you say you restarted your computer ?? was this before or after you had enterd the above password if so why did you need to restart the computer, is the setup.exe on your disc bigger than 2047038 ?

have you tried removing the menu and reinstalling… i have heard that some people have a problem when they have blade # 4 installed and install # 5 into the same dir,default is c:\program files\menu
try installing to another dir ie c:\program files\blade5
Remember you need to have cd 1 in your cd drive when you run the menu program

other than that i can´t help with, wish you luck anyway

[This message has been edited by Ph0enix (edited 06 April 2000).]


#6

Im sorry, there was again a misunderstanding, i wasn’t formilair with blade so i thought that the menu i started from my desktop was the installer for blade(so i thought that a need a username and a company name and a serial like 45435115543 or something like that )

So i typed in the password in the username and it worked

Thanx Phoenix!


#7

Pleased you got it sorted in the end, sure had me wondering what you were doing, i tried everything to try to recreate your origional problem in your second post… oh well you live and learn…