Blade 5

vbimport

#1

Does somebody know the password for Blade 5?
I've tried helpmesavetheembryo, but it doesn't work...

Grtz Jeroen


#2

It is helpmeshavethembro


#3

hahhahaha
whats the point of a password when they post it anyway…when they go to dvd i hope they have the brains not to have a password,whos it stopping the feds???

[This message has been edited by afbeil (edited 08 May 2000).]


#4

Sorry Johan…

i’ve tried ‘helpmeshavethembro’ but it doesn’t work either.
Do I have to fill in a specific username, is there a specific way to install Blade5?


#5

Dont understand, i just try reinstalling
and it works for me, try big letters
HELPMESHAVETHEMBRO.
Is your copy original or burnt??


#6

Johan… I’ve solved the problem!
I filled in the pass in all three fields, when installing blade.
First I only filled in the pass in the field ‘serial’
(three fields: Name, Organisation & Serial)
Thnx anyway!


#7

When you type the password for Blade, you only have to type it in the Name section, it’s the same installer that SOS used.


#8

i’ve got the same problem.
when i fill in the pass in the username field, i get an error (serial no. incorrect)anyone has aa awnser??


#9

did you forget to turn of your caps-lock?
did you use the right pass?
try to fill in the pass in all three fields… If you have Blade5 the pass is: ‘helpmeshavethembro’, otherwise look at: http://buy.at/nbr
I hope it will work…