Bizarre Problem - 716A and DVD+R DL

vbimport

#1

I recently got a new Plextor 716A after giving up on my LiteOn 832S.

It’s been patched to v1.04 firmware.

Now, I just did a dual-layer burn using some Verbatim DataLifePlus 2.4x DVD+R DL media using Nero 6.6.0.6, and it verified okay, but the disc can’t be read by Windows in the drive!!!

But the disc verified okay!?!?!

If I load PlexTools, it can see the disc and it’s title and that it was burned by Nero.

I fire up the Nero CD-DVD Speed util and do a surface scan: File Test fails straight away but Surface Scan works and shows all green!!!
Disc Quality test can see the disk, and it’s type and dye, and even the date of burn and disc title and the size of the data on it, but it greys out the Start button and won’t let me test it!

Back to PlexTools - Q-Check Beta/Jitter test works okay.
Cd/DVD Test and Read Transfer Rate both run okay.
Q-Check C1/C2 Test brings up an error saying:

Q-Check C1/C2 Test

Unable to read disc information.
Please insert a CD.

OK

And this is the kicker:
The disc is completely unreadble by Windows - Explorer won’t even acknowledge there is a disc in there and keeps flashing up the “Please Insert Disc blah blah”
BUT!
If I take it out and stick it in my Pinoeer 106S… it reads it perfectly!!!

As you may imagine, this has caused much head scratching on my part.

Anyone got some insight into why this is happening??
The burn was mostly with default settings, except I disabled the 1GB ‘High Compatibility’ thing (Since it is useless), set the book-type to DVD-ROM instead of DVD+R, and dropped Nero’s burn speed to 2.4v (It wanted to do it at 6x…!)


#2

Nero has never handled DVD+R DL correctly


#3

You may try a Linux liveCD (no install required, it runs only from a CD you boot using your CD-R drive) and see if you can access the content of your DVD with the Plextor under another OS. You may use Knoppix for this, but there are plenty of other live CDs.


#4

Q-Check C1/C2 is not for DVDs, it’s for CDs, so the error is OK, because you’ve got a DVD in the drive.


#5

@alexnoe

What would you recommend for burning DVD+R DL?


#6

DVD Decryptor can do it just fine, but i’ve had no problems with NERO doing it.

@Cyker, CD/DVD Speed DQT does not work with Plextor drives. i also suggest burning at 4X instead of 2.4X.


#7

Cyker,
Please put a Plextools PIE and a PIF scan on line before turning me mad …
These Sum8 and Sum 1 scans are made by using Q-check PI/PO in Plextools and not C1/C2 … !
Is it a movie or datas of 8 GB?


#8

alexnoe: Really?? Got any suggestions for better stuff then? (I’ve only ever used Nero, ever!)
Deerc: DOH! Good point… puts on Dunce hat
drpino: Another useful bit of info that nobody tells you :wink: Thanks! :slight_smile:

I guess my quest for decent DL burns is not going to be easy… My 832S already chewed up 2 of my blanks before I got this one!! :wink:

Hoo, anyway - I rebooted the machine into Linux and indeed the disc worked. Took a while to spin up and access, but it worked.

Booted into Win98 - Works. Booted back into Win2k… and the disc works!
Hmm, okay… so I burned another one.

The same thing happened - Win2k can’t access the disc. Another reboot Win2k and voila the disc works…

At this point I’m stumped. I thought maybe Nero wasn’t ‘letting go’ of the drive properly or something…?
Tried terminating Nero, the Smart start and PlexTools, but nope, still can’t read any burned discs until I reboot the computer!

I tried swapping the discs over - If I take out the burned disc after burning, and stick in another one, that one can be read just fine, but if I put the original burned one back in Windows still can’t read it…!?

I haven’t tested this in Win98 or with CDs, but I suspect the problem will only show itself with DVD DL’s like several people above have suggested. (Can’t do it in Win98 anyway because it doesn’t have any burning software).

Do you think forcing it to burn at 4x will do anything? Also, this stuff is only rated for 2.4x (I haven’t even seen any 4x DL’s for sale in this country come to think of it!) and I’m too new at this DVD stuff to know how far you can ‘push’ the various media :wink:


#9

the px-716 can actually burn verbatim 2.4X @ 6X with good results. 4X have great results.

are you ejecting and reloading after the burns? some apps need to do this in order to finalize the disc…


#10

Woo, okay I’ll do that then :wink:
Will beat waiting aaages for the burn, I just hope my system can provide an uninterrupted stream of data at that speed :wink:

To the second question, the answer is no - I actually disabled the Eject after Burn option for Nero. I’ll re-enable it next time I do another DL and see how it goes (I only have one left now so I’m gonna leave it for a bit until I get more. These things ain’t cheap, so I don’t want to waste too many just for experimenting!! :))

franz99: I’m running one now just for you :smiley:
It’ll take a while, but so far the error rate is well within tolerances (Biggest spike doesn’t even hit the 20-line so far).


#11

Heres the scan…



#12

set the error limit manually by typing “20” instead of choosing 100 or 500 from the drop down. looks good though.


#13

Looks like a really clean burn. I have the best luck making an image file in Nero first, then burning from the image file, but if the disc reads in the Pioneer unit, it’s probably OK. Do you have any other apps running that might be affecting the disc reading (such as InCD?). If so, Roxio’s Direct CD (which ships with the 716) is a better choice for packet writing.


#14

Okay, have done it with DVD-R&RW and DVD+R&RW, and also with CDs.

Same thing every time - Windows can’t read the disc!
I did 4 burns with the different media in this one session, and have discovered that the drive cannot read any disc, but I bung them in the Pioneer and, sure enough, they can all be read perfectly.

This is really freakin’ strange…

I don’t think I have anything running that might affect the disc reading, certainly nothing like InCD.
NeroSmart Start and PlexTools are disabled.

Do you think there is a possibility the firmware might be messed up? I guess it’s worth re-flashing it to see if that helps…

Will report my findings…


#15

Righty, re-flashed the drive and it actually seems okay now! I guess it must have been some sort of weird glitch…

That said, the drive seems to take AGES (20-60s) to spin up and initialise when a new disc is inserted (I only noticed because it’s doubled my boot-time; I first noticed it was taking ages when the BIOS tried to check the CD in the drive to see if it was bootable. That yellow/amber light just sat there for ages…!)

Is that normal? If not, I’m considering sending this back and getting a replacement. Given all the little problems, it seems to be from a Mildly Marginal batch of drives, and I’d rather get a more reliable drive than wait for it to break down…!


#16

not normal…i definitely don’t have those issues. conduct a self-diagnostics test with a piece of recommended media. that should tell you if it’s a defective drive.


#17

I decided to send it back, I suspect it has OC-Freak’s vibe problem too because at low speeds it sounds like a freakin’ pneumatic drill.

It’s okay at fast speeds (Where my LiteOn would sound like an aircraft engine ;)), but at low speeds… yeesh!


#18

for an RMA or straight up return? just curious. if return, what will you get to replace it?


#19

RMA - The drive is fraggin’ awesome (when it works :p). I can see why Plextor still command a premium price!
I don’t think I could go back to using another drive after having one of these. I mean, the thing is just totally cool. It’s one of the only drives that has actual features you can USE, rather than just being marketting spin :wink:

And the burns! Jeez, I’ve never had such low error rates on the crappy CD media I usually get!

To be honest, all the issues I’ve been having are fairly minor. If I hadn’t paid so much for it, and read about so many others having similar problems, I’d probably just live with it :wink:
But at a price like that, you expect things to work 100%, so here I am :wink:


#20

totally agree…it’s also a comfort that Plextor has “relatively” good customer service and good RMA policy/service.

good luck and hopefully you’ll get a solid drive and a TLA 0304 one. keep us posted.