Bizarre DVD To Mobile Generic problem

vbimport

#1

I registered on this forum specifically to ask this, so hopefully someone can help me. I have been using DVD Fab Platinum’s mobile avi feature to create generic xvid files for my computer, however with almost every movie it strangely adds seconds or in one case minutes to the duration of the resulting output file. The final movie appears to the eye to be the same, but somehow it stretches and slows down some frames out enough to play for the extra time in the file.

In one really weird case it converted an episode of Penn&Teller’s Bullshit that ran 29:37 to a ridiculously long 40:32. Most things however only come out 1 to 5 seconds longer which doesn’t really make a difference to me. However I’d really like a fix for cases like that episode of Bullshit, and the ECW Extreme Rules dvd I ripped which runs for 2:56:53 in reality but the avi ends up running 2:57:20. I really don’t want to stop using this program, because the speed and picture quality is damn good, and much faster than other programs I’ve tried. In the end though, if there is no remedy for this I probably will.


#2

hi,

Sorry for my poor understand, what your mean is all your create avi files became longer than original title ?

I think there something need to explain, the time in DVD title sometimes is not very accurate, so the time of avi file maybe not the same as the DVD title time.

And in some case, we need repeat or drop some frame to keep the a/v sync, so the time also maybe not accurate.

In one really weird case it converted an episode of Penn&Teller’s Bullshit that ran 29:37 to a ridiculously long 40:32.

about this, the original title time is 29:37 and the avi file is 40:32 ? I am not full understand your information. :rolleyes:


#3

I’m using v3.0.8.6 and have experienced the same problem with the video slowing down and the voices becoming distorted. It happened while converting “Paint Your Wagon” using DVD to Mobile (Generic). The biggest part of the movie recorded correctly it consistently occurred third chapter from the end of the movie. (sorry I can’t remember the number of chapters).

But I test this problem on more than one machine using different Drives. I know it wasn’t the movie because it played just fine on both machines…


#4

You are correct, the original title was 29:37 and the ripped avi file is 40:32. I get what you’re saying about repeating and dropping frames to keep the a/v synch, but I don’t see why that would add ten whole minutes to the title.


#5

Try reducing the bit rate (using the slider) so that the file size comes out smaller, around 1GB or less seems to work better for some users. Are you sure the “voices becoming distorted” wasn’t just the sound of Lee Marvin singing drunk??:slight_smile:


#6

The entire movie slowed down there was a crowd of people in the scene it sounded like something you’d hear in a horror flick… Movie was very choppy too… But thanks for the advice I’ll let you know if it works for me.


#7

I did notice in a few cases lately it was also doing something different with me. On backing up ‘Pope John Paul 2nd’ movie, the whole movie (used mobile default, 900kbps rate), and the whole movie was ALL choppy in framerates, and the audio is all off badly, not SLIGHTLY out of sync, but totally off into it and worse. I guess i could put
3.0.8.5 back on and try it again to see. It’s the 1st time it’s actualy happened (or noticed) as it’s the 1st time i’ve seen ANY movie DVDDecrypter did this with, and i backup a fair amount of my movies. So i am assuming it’s 3.0.8.6, since i JUST put it on, and out of 2-3 movies, i noticed this. The others are longer in length then they should be (about 2:25 minutes for ‘The Holiday’) which i didn’t remember being that long. And Stranger then fiction, which reported around 2:18 minutes, which i thought the original was only like 1:36 minutes. Maybe it is 3.0.8.6 version.


#8

I tried your suggestion about changing the bitrate. It made no difference, I agree with djdafreund his assessment is about what I’m seeing too. I’m having audio problem with a/v sync the also something else strange in that some movies the audio plays fine until I try to jump ahead. Once I jump the sound disappears and no matter what I do it doesn’t start again unless I go back to the beginning of the movie.

I verified both problems on 2 machines and there’s noway it’s the hardware or drivers because both machines have different hardware configurations.