Bitsetting wont work & best 411S firmware

vbimport

#1

Hello everyone,
I have a Lite-on 411s using FSOF firmware that came with it…i have a lot of problems burning on 90% of DVD-r mediea, and i cannot any more of get the discs that would burn fine.
So , i have decided to use DVD+r media that always burn fine for me.however when i downloaded the Lite-on Booktype v.1.06 bitsetting program and run it it wont reconise my discs. It sees the discs as DVD+r but it cannot determine the booktype.
Is this because of my firmware, i have tried diffeent brands of DVD+r with the same negative result.
Are there better firmware versions for the 411s???

Thankyou for your help.


#2

http://club.cdfreaks.com/showthread.php?t=83441#Bitset

According to that, FS0F is too old and does not support bitsetting. You might also be able to get better results (maybe this might fix your problems with -R) by using a newer firmware than FS0F. Perhaps you could try the new FS51 firmware?

http://dhc014.rpc1.org/indexOEM.htm#LDW-411S


#3

Hello people,

What is the best firmware for the lite-on 411s dvd writer???
I am currently using the FSOF that came with it but i am having toruble burning a lot of DVD-r media.

Another problem with FSOF firmware is that is does not allow bitsetting for +r media.

thankyou


#4

@code65536

I put my drive back to a 411S to see what the new firmware was like (FS51) and all the drive did was flash the orange LED at me, I reflashed just to make sure but no go so I went back to FS0J and all works fine. I haven’t tried going from J to 51 to see if that works better but the 1st attempt using FS51 was a no go. :confused:

@ on_the_bus

Alot of people on this forum like FS0H but I find FS0J works the best for my drive when running @ 411S :stuck_out_tongue:


#5

Hmm. That’s odd. I’ve actually never tried FS51 because I don’t have a 11S drive…


#6

Thats what I thought, I just redownloaded from your link I will give it another go now and see what happens, I will report back as soon as it is done.


#7

@ code65536
I used the bin file to do the firmware change before when I got the orange flashing LED but using your EXE all went well. I suppose it is just a standard firmware unmodified, I didn’t run it through the omnipatcher, so I suppose I will now have to patch it and reapply it.

I got no backups to do at the moment but as soon as I do I will let you know how it performs.


#8

@code65536

I tried FS51 and it works on the 411S but my KProbe results are worse than ever for -R haven’t tried it with +R I now get PI errors up around 800 near the outside edge as well as spikes up to 40 on the PIF. They still read ok but were the PIF spikes are the picture breaks up for a second but continues to play. Tested a couple using FS51 but have retuned to FS0J, the problems could my media or the drive, it is almost a year old and the quality of my scans has been going down hill lately. I might get some different media and see what happens.