Bitsetting problem with BYX3

vbimport

#1

So far out of several firmware I’ve tried I’ve gotten the best results on my Sony 710A using BYX3 but I can’t set it to DVD-ROM. I’ve tried omnipatcher several times but can’t get it to work, all other firmware I’ve used I was able to set the bitsetting with no problem. Anyone have any idea why BYX3 won’t allow this and how to fix it ? Thanks.


#2

BYX3 with OP Auto Bitsetting works fine for me … im using the LED fix version …


#3

I tried the led fix version as well as the stock version and it still won’t set, I’ve did the same with several other firmwares and never had any problem. must be either the drive or the firmware, I really don’t think it’s an error on my part. I’m using MCC003 blanks could that be a factor?


#4

having the same problem and using the same media and firmware also. hmmmmm


#5

It’s nice to know I’m not alone with this problem. I’ve tried both the stock and the led fix version and now I’ve tried the new omnipatcher and still can’t get a dvd-rom booktype out of it.


#6

Still can’t get it to work. now using CSOM which is nice but would rather use BYX3 my total pif’s were usually under 100 with BYX3. Does anyone have any ideas on how I can get bitsetting to work with this firmware? Thanks.