Bitsetting on DH20A4H

vbimport

#1

Hi i was just wondering how i can change my booktype to from DVD+R DL to DVD-ROM. I have dvdinfopro hd but it doesn’t seem to work.

Any Suggestions ?


#2

I have a DH-16A6S in my new Dell.

Any ideas on if this is even really a lite-on?

Nothing seems to recognize it as a lite-on.


#3

ive seen one in an advent today they are lite ons , research which model litey it is and crossflash it :slight_smile:


#4

[QUOTE=Xplic1T;2080384]Hi i was just wondering how i can change my booktype to from DVD+R DL to DVD-ROM. I have dvdinfopro hd but it doesn’t seem to work.

Any Suggestions ?[/QUOTE]

Use Settings Utility for LiteOn Drives ver. 1.1.0 from codeguys site.


#5

[QUOTE=Xplic1T;2080384]Hi i was just wondering how i can change my booktype to from DVD+R DL to DVD-ROM. I have dvdinfopro hd but it doesn’t seem to work.

Any Suggestions ?[/QUOTE]

Also here is the download link for liteon for liteon drive to set the booktype.

http://www.liteonit.eu/eu/DOWNLOADS/utilities/BookType135.zip

I think there is a newer version of booktype but I have to get back home and look at the version I have on my computer and post link to it if I can locate it.


#6

[QUOTE=coolcolors;2080548]Also here is the download link for liteon for liteon drive to set the booktype.

http://www.liteonit.eu/eu/DOWNLOADS/utilities/BookType135.zip

I think there is a newer version of booktype but I have to get back home and look at the version I have on my computer and post link to it if I can locate it.[/QUOTE]

I downloaded the Lite-On Book Type utility by burrowing down through their web site, and I got the same version, so that looks current.

But I’m having trouble with it. I got a Lite-On DH-20A4P today, and put it in an external USB case for use with my WinXP laptop, and tried to use this utility to set the book type. When I change the drive selection from the internal drive to the Lite-On, the software says it is querying the drive, and never comes back. The program locks up such that Windows can’t suspend properly. Has anyone seen this? Any tips on how to debug the hang, or work around it?

Rob T