Bitsetting not working on BTC DVDRW IDE 1004 (v251)firmware

vbimport

#1

Hi all,

Please forgive me if this is in the wrong area of the forum, but not exactly sure where to post. The problem is that I cannot get the bitsetting utility that is provided from BTC, to actually change dvd+r discs to “DVD-ROM”. I have tried using Nero 6.6.0.13, and it will just burn coasters. Also, when trying to change the bitsetting in cd-dvd speed, all the functions are greyed out, and under “status”, it still says to insert a dvd+r/rw, even though one is inserted. I have also tried dvdinfo pro on this drive, and it basically tells me that it can’t change the book type on the dvd+r as well. These are new, unburned discs. Please let me know if any of you have any ideas, and thanks.

PS…here is a pic of cd-dvd speed WITH a dvd+r in the drive…http://www.photohost.org/gallery/showphoto.php/photo/7282/sort/1/cat/500/page/1


#2

Hi and welcome around the forums,

First: This is the correct area to post your questions. :wink:
Second: The fact that you get always coasters and that the media is not shown up indicates a problem with media to burner compatibility. It seems that the media you use is not supported by the drive. What media are u using? (MID Code) have you tried other +R media?

cu


#3

Hey there H3rB3i,

Actually it has managed to somehow make about 3 dvd+r that did burn correctly with the bitsetting “dvd-rom”, but has since started acting this way again. Also the media used is Verbatim “MCC 004”, which was also used on the 3 successful burns.


#4

Well all,

I may have figured out the deal, for anyone who cares. Instead of using BTC’s pointless bitsetting utility, I just use Nero’s “force xbox compatability mode”, which seems to be just “dvd-rom” book type in disguise, and burn at slowest speed. So far this is working.