Bitsetting doesn't work anymore on SOHW 1653s?

vbimport

#1

Drive was flashed to CSTJ. For few weeks I didn’t burned +R disks. And now I tried with one and went to check bitsetting with DVDInfoPRO but it said that drive doesn’t support bitsetting. Same thing with Kprobe and bitset utility v1.35. I flashed it to stock CS0C, same thing, flashed to SC0G, same, deleted that IDE channel in Device Manager, still the same. I reseted Learn Media with EEPROM Utility. Still no go. What the hell happened? Now my drive doesn’t support bitsetting.


#2

have you used the search function?

make a screenshot of the official bitsetting utility…


#3

Didn’t find anything usefull searching.

Bitsetting utility doesn’t even start up. It just says that it’s unsupported drive.

Kprobe screenshot shows that it’s 1653s drive (it’s “original”, not crossflashed) and it says F/W not supported.

It worked fine before i flashed to CSTJ.




#4

Run killaspi.bat (do a search on your system for it)…that will solve your problem…:slight_smile:


#5

I flashed CS09 and bitsetting worked. Flashed again to CS0G, bitsetting doesn’t work anymore. So now I’m back to CS09.

I’ll try with killaspi.bat, if there is any since I didn’t installed it, unless nero installed something…

But I’m still puzled why it works with CS09 and not with newer :confused: .


#6

I had the same problem after flashing to CSTJ…killaspi fixed it…:slight_smile:


#7

No luck for me :sad: , same thing after killaspi.bat. Thnx anyway.


#8

I used killaspi.bat, worked fine after a reboot.


#9

works fine for me without using killaspi


#10

Doesn’t work for me. If I flash it to newer than CS09 bittsetting is unsuported :confused: