Bitrates not correct, DVDFAB Mobile

vbimport

#1

Hi all,

I think I’m seeing this issue:

http://club.cdfreaks.com/f116/5-0-3-5-smaller-file-size-lower-playback-rate-poor-video-quality-247005/

DVDFab Platinum 5.1.0.0

Backing up “Sixth Sense” to mobile option, generic, audio same as source, video Xvid/Divx/MPEG4 Part 2 dual-pass, CBR 2.5Mb/s, show only forced subtitles.

File size always hovers around 640Mb. Should be at least twice or three times this. Video quality is very poor.

I’ve seen this occur before, and normally I just try it again, same settings, and it gets it right the second time. Not with this one.

Tried pathplayer. No help.

Any ideas?


#2

What does DVDFab report in the bits/pixel column on the conversion settings page? What screen dimensions are you using?


#3

768 x 424
0.32 bits/pixel


#4

Yes, it should be much much larger. I just tried the first 10 minutes of SW-Empire Strikes Back with your settings and it was perfect. Within 10% of size and bitrate settings and looked really good. File size was a little over 200 MB for 10 minutes. May be content related (?). Don’t have Sixth Sense to try, maybe somebody else will. Have you tried one-pass?


#5

I could believe something with the content.

Everything else comes out beautiful. Same settings.

Anyone else have sixth sense lying around?


#6

Single pass looks much more reasonable. 110 mins, 1.659Gb. I’ll review for video quality and continuity.


#7

Lipsync is off, single pass, around 48:00. Audio proceeds video. By a couple hundred milliseconds.


#8

Bump??? Do I need to file a bug report???


#9

Probably so, which you can do from the support page on the DVDFab website. Include a link to this thread.


#10

Problem confirmed. Other codecs can encode proper bitrates, but lipsync remains. Filed a bug report and confirmed with DVDFAB. We’ll see where it goes.


#11

Hi Purduethumbs,

Please tell us which disc you used:

or

or something else?

Thanks!

Best Regards,
Fengtao


#12

It is this one…

Stock #18307

-Purduethumbs


#13

Can I open an official problem ticket for this issue (lipsync)? I’ve been continually checking new versions with no resolution. Should I start a new thread? If I continue to contact support they act as if it’s a new issue. I feel that an official ticket needs to be opened, and am getting tired of reiterating the problem over and over again.