Bit Torrent is behind Windows Firewall

vbimport

#1

I’m using Bit Tornado, but the status light is always yellow ever since I bought a router. I checked that the settings in Windows Firewall are letting Bit Torrent access the internet. What else do I need to do?


#2

You probably need to open up the ports in the router for BT, allowing both TCP & UDP. How you do this depends on the brand.


#3

Right on spot TimC. :iagree:
I also used “Tornado” long time ago, but nowdays utorrent and Azureus are my favorites. No need to configure router/firewall anymore.


#4

Not quite that simple. Depends if your router/firewall has UPnP enabled. Both Azureus and uTorrent are UPnP aware and will communicate with enabled routers to open up the appropriate ports.


#5

For port forwarding your router, go here, click forwarding, find your router and follow the directions: portforward.com


#6

That should be: portforward.com


#7

Hmmmm… :bow:


#8

Hi fellas:

One more thing on BitTornado, Go to Preferences at BitTornado GUI and in Port Range choose a port, I chose 22287 and put it on the From 10000 To 60000 boxes and uncheck the Randomize box. Why I did it? Because if you let the Randomize you could have the port you chose forwarded on your Firewall and Router and still get the Yellow light because BitTornado would be choosing a different port all the time.

Thanks for your website
delmero