Bioshock virtual dvd problem wiht securom

vbimport

#1

i try to install it and at the end i get “Please insert the original disc instead of a backup (1000)”. there is a folder on the disc called srdownloader. in that is bioshockautopatcher, which when i click on it it gives the smae message, so it must be the part of the install that is causing this problem. so i tried krmsecuromloader and selected this bioshockautopatcher and i got “A required security module cannot be activated.
This program cannot be executed (12005)”. I tried YASU securom cloaking and it didn’t work either.

what do i do?


#2

See this tutorial.

http://club.cdfreaks.com/f81/backup-securom-7-2-safedisc-4-7-cds-dvds-203972/.


#3

[QUOTE=blood s;1998813]i try to install it and at the end i get “Please insert the original disc instead of a backup (1000)”. there is a folder on the disc called srdownloader. in that is bioshockautopatcher, which when i click on it it gives the smae message, so it must be the part of the install that is causing this problem. so i tried krmsecuromloader and selected this bioshockautopatcher and i got “A required security module cannot be activated.
This program cannot be executed (12005)”. I tried YASU securom cloaking and it didn’t work either.

[B]what do i do?[/B][/QUOTE]

Just follow advice given in post#2 but BUY the original before. :slight_smile:


#4

[quote=philamber;1998895]See this tutorial.

http://club.cdfreaks.com/f81/backup-securom-7-2-safedisc-4-7-cds-dvds-203972/.[/quote]
i followed all the instructions, used the securom thing when making the image, and still got the same please insert the original disc bs.


#5

What is the securom thing?


#6

[ul]
[li][U][B]For DVDs[/B][/U][/li][li]Start Alcohol open the [I]Image Making Wizard[/I][/li][li]Choose your optical drive with your DVD you want to backup[/li][li]For SafeDisc protected games don’t change anything in the settings[/li][li]For SecuROM protected games tick [I]Data Position Measurement[/I], [I]Precision: High[/I][/li][li]Click [I]Next[/I] and choose the [I]Image Location[/I] where you save your image[/li][li]Hit [I]Next[/I] and set your [I]Measuring Speed[/I] for the [I]DPM function[/I] which will just appear for the SecuROM settings not for SafeDisc settings (Alcohol support recommends [I]Measuring Speed Maximum[/I] for the best result using DVDs)[/li][li]While you’re reading the DPM don’t touch your PC and close all unnecessary processes, from my own experience you’ll get a better result[/li][li]When the dumping process is done mount your image using DTools[/li][li]Now comes the ‘tricky’ part, for your SecuROM protected DVDs use Y.A.S.U or ProtSt0p to hide your drives[I] (read the readme files of each tool before using it!)[/I] before you start the game[/li][*]For your SafeDisc protected DVDs [I](this also works for SecuROM protected games without the tools I mentioned before!)[/I] these tools didn’t work so you have to disable your IDE channel connected to your optical drives (CDRW, DVDRW, CDROM, DVDROM) in your device manager and then start the game [I]Update: Y.A.S.U works with latest SafeDisc titles up to version 4.7[/I][/ul]


#7

no one has solution?


#8

Now that installation has failed several times with the image why don’t you try with your original disc ?


#9

u may have misread, my problem is with using the image, i never posted anything about the original disc, its not really relevent to this question.


#10

idk y the y.a.s.u. doesnt work, it says the drive(D:) is succesfully cloaked but i still get the “please insert the original disc” bs.


#11

[QUOTE=blood s;2001912]u may have misread, my problem is with using the image, i never posted anything about the original disc, its not really relevent to this question.[/QUOTE]
It’s relevant to your problem so it would be helpful answering it.


#12

[QUOTE=blood s;2001912]u may have misread, my problem is with using the image, i never posted anything about the original disc, its not really relevent to this question.[/QUOTE]
It is entirely relevant to the question. [If the original disc doesn’t work, there’s no way that an image will do so.]


#13

ok dont worry i managed to do it 3 days ago, i just terminated it before it gave me that message, then copied the relevent .exe into the program files folder and now it works and ive been playing bioshock it is very good game