Bios Update, err wtf?

vbimport

#1

I just updated the BIOS on my toshiba A30-141 with a bios from here:
http://uk.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=UK
My laptop says PSA33E underneath, so I downloaded the one that says bios-170 Win. and now when i run Nero Info tool , this is what i get:
0 mhz bus speed, what the hell??? :confused:


#2

Contact Toshiba, their support knows it’s stuff.


#3

What does Sisoft Sandra or CPU-Z report for your cpu/bus specs?

I would think this is more a NeroInfoTool issue than a problem with your laptop, and I doubt Toshiba will be willing to support NeroInfoTools’ reporting of your bus speed… they are more likely to have you bring up msinfo32 or something similiar (Start > Run > msinfo32)


#4

Also was there any need to update the firmware? It realy is not something to be done unless there is significant advantages in the lastest version.


#5

cheers Geoff2k just ran CPU Z and it says ive got 533mhz bus speed :slight_smile:

I am not aware of what advantages there are of updating the BIOS, but i had been having bugs with my USB ports, so I thought what the hell, i’ll check if theres an update for the BIOS. I probably need a usb driver update or something to fix that though?? :confused: I sometimes get a ‘device not recognised’ message when I remove my printer and then plug a flash memory stick in or something. It also happens when I remove the external dvd writer without clicking the ‘safe to remove hardware’ button, weird.


#6

USB2 drivers are a windows thing, even when I have tried to install them direct from a mobos disc the message comes up about using SP2, even on modern mobos.


#7

No what I mean is that I will be using a device on USB, i remove the device, then I plug in something else and all of a sudden, the USB port stops recognising devices that normally work fine. :confused:


#8

Same here even on the new PC, I have to use that safe remove thing that pops up. Pain in the arse realy and sort of puts the kibosh on the whole hot switching USB was mean to be all about.


#9

But do you have to restart your computer to get your USB ports running back to normal? I do :sad:

Yeah, if only everything was firewire instead of usb :frowning: My lacie external runs off firewire and as long as im not accessing it, i can just switch it off, even if windows says its not ready to be removed. The only thing thats ever happened was that its said that ‘M$ift’ or something to that effect, could not be recovered whatever that is.