BIOS and HDDs problem, pls help

vbimport

#1

Hello everybody,

If somebody with the knowledge would have patience to read this to the end and advise me, I would really appreciate it.

I have built the brand new system: MB ASUS P5AD2; two SATA HDDs (160 GB each); CPU Intel 3,2; floppy drive and DVDR.

SATA HDDs were initially connected: one to Port-1 (red/Master) and the second to Port-3 (black/Slave). SATA settings in BIOS as [Standard IDE].

When the system was powered up for the first time, BIOS detected only one HDD. I was not sure whether it was OK but installed Win MCE. I did not use diskette with drivers while installing Win. After install Win showed only one HDD.

I installed all stuff including RAID drivers from the Mobo CD though I do not want RAID as one HDD is for business while the second for fun.

I went back to BIOS and changed the BIOS settings for the DVDR from “Type-Auto” to “Type-CDROM” and connected the cables to other combination of Ports. Finally I’ve got the following configuration:

  • Primary IDE Master: DVDR (Type – CDROM)
  • Third IDE Master: HDD (Type - Auto)
  • Third IDE slave: HDD (Type - Auto)

After that I ran Initialization Wizard (short wizard, not formatting!) in the Disk Management and I saw the second HDD in the lower window of Disk Management. I needed a break and turned off PC.

When I turned it on and double checked BIOS, all the problems were back:
Prime Master (DVDR) was “Type-Auto” instead of “Type-CDROM” and “No HDD detected”?!?!

I set the settings for DVDR back to “Type-CDROM” and tried switching HDDs cables again to various SATA connectors but BIOS does not detect any HDD as Master or does not detect HDDs at all.

What’s wrong?

Thank you for your time! A detailed advice would be appreciated as I am doing this for the first time in my life.


#2

SATA HDDs were initially connected: one to Port-1 (red/Master) and the second to Port-3 (black/Slave). SATA settings in BIOS as [Standard IDE].

Maybe try to set IDE to SATA, in Bios and make sure your HDD are not connected to the Raid controller. If your are not using Raid turn it off in Bios