.Bin used for Storage

vbimport

#1

Alright, so I downloaded a game from a site. This is a homebrewed game, and it stores data in a bin file. How would I open up this file? It has no cue file and I can’t open it up with power iso, magic iso, alcohol etc. Any help would be apperciated, as this is bugging me.


#2

You just create a text file that is named the exact same thing as your bin file except with a cue extension. In this text file you need this information:

FILE “yourbinfilenamehere.bin” BINARY
TRACK 01 MODE1/2352
INDEX 01 00:00:00

Make sure the cue file is saved in the same folder as the bin file.


#3

Thats the thing, I’ve tried that it doesn’t work. I’ve tried every possible thing. I know for a fact the file isn’t corrupt either. I can take a few pics if needed.


#4

Try Isobuster.


#5

Alright, tried that. Still doesn’t work. I’ve tryed every iso program known to man. It says it can’t read the file… but its like 70mb’s.


#6

Try creating a cue file as suggested by Whappo, then mount the image file on a virtual drive (e.g. alcohol or Daemon Tools) from the cue and then see if the mounted image can be read in explorer or My computer.


#7

I tried that, nothing will open it :confused:

I have no clue why I can’t open it, but it won’t allow me too.


#8

You can try 2324 instead of 2352 altough it may not make a difference or try this link to download a cue maker program,

http://www.warezfaq.com/fleas/MakeCue.zip


#9

Well the cue maker seemed to help. It atleast starts to load before it says its not valid. In Daemon it freezes “My Computer” and in Alcohol 120% it freezes as well. Atleast we took a step in the right direction. Any ideas now? I know it holds media. [.x files to be specific]


#10

Alright, well I was looking around at some other .bin files. I was able to open one up in notepad and this is what it said. I was right about it holding the .x files.

version
l¹ minivan_rusty 02
¸ Z d d ÿÿÿÿÿÿÿÿ d d appear1.fpi
default.fpi
disappear1.fpi

minivan_rusty 02.x

minivan_rusty 02_D2.dds


#11

convert to iso


#12

I have, and I still cannot open the file. I’m willing to upload it, if anyone wants to give it a try.


#13

It sounds as though the file is corrupt.


#14

I’ve downloaded the file sveral times, and when I run it with the application it comes with it runs fine. [Its A Homebrewed Game To Be Specific]


#15

If the file does what it is supposed to do in running the game, then it probably isn’t an image file at all. The programmer probably just used the bin extension as a matter of personal convenience.


#16

So there is no way to open this up? Well I guess that makes sense.