Big Problems

vbimport

#1

Ok…I’ve been concentrating on a problem I had with The Fog. Noticed the new updates for AnyDVD this week and updated. Last night tried to burn the movie The Rose,(gift to my wife), I can’t burn anything. Pulled out Spiderman from my son’s collection, no go. With AnyDVD running in the background I always use DVDshrink and Nero. Now when I open shrink, click “open files”, then ok when it recognizes the disc. I usually only copy the main title so I re-author and then fix my compression settings. Then I select backup. This is the box that starts the change. Near the top it says that nero has been disabled in properties. Then I have to pick wheather to save to hard disc or some iso choices. Then pick a destination folder. I’ve never had to do this before. But it gets worse. Even going this route, when shrink finishes ripping the movie and I eject it to put in my blank disc it tells me the files in my destination folder will be deleated.

  1. I never disabled Nero in properties so how do I enable it.
  2. I tried using DVD decrypter with AnyDVD disabled and enabled. Same results as above.
  3. Is it more than coeincedence that all this started after the AnyDVD update. V.5.9.5.3.
  4. I.m running Win. 2000 pro so I don’t have a way to go back to a safe time, not knowing if that would help anyway.
    I need some serious help. Please just let me know in any more info is needed. I’m sure I’ve just skimmed the surface. Other than this (not that this isn’t enough) my computer works fine. I can watch movies and use other programs. My burning is dead in it’s tracks.

#2

You mean Nero disabled in preferences and is not available in backup target drop-down list. Isn’t the message obvious? Make sure under Preferences -> File I/O tab, you have “Enable burning with Nero” checked.

btw, if you don’t know already, there’s a new version of DVDShrink v3.2.0.16 that is updated to enable burning with Imgburn rather than Decrypter.

http://www.cdr-zone.com/forum/about4937.html


#3

Ok…I had to end up reinstalling Nero…Check over some of my settings in dvdshrink and am burning again. Who knew it could be so simple. :o Don’t know what happened but something did during that AnyDVD upgrade. I’m a big supporter of slysoft and there software and maybe it was a coiencedance.But everything is working well for now.