Big problems with NEC ND-2500 and DVD-R burning quality

vbimport

#1

Hi,
I have some problems with this burner and Ritek-Memorex DVD-R.
I have firmware revision 1.06 (December) patched by Dangerous Brothers (1.06 with only Rip removed).
Usually I use IMGTool and DVDDecrypter to burn my DVD-R (since Nero burns DVD-R very bad) with great results (with my previous burner… Sony DRU500).
Very often, the 1st DVD that burn the NEC is unreadable by other DVD-ROM (only the NEC can read it). Nero CD-Speed and DVDInfoPro say me that the disk (burned with NEC) has scrambled sectors or is protected under CSS. Also… the next burned DVDs has a lot of problems at the end (and not only at the end) of the disk. The Nero CD-Speed show me a bad graphic. This happend with 2x speed and also with 4x speed.
What can it be? I only have Nero as alternative burning program. I don’t have ASPI installed and no “dangerous” task in memory.
Thanks in advice!


#2

I suggest that you read here: http://club.cdfreaks.com/showthread.php?s=&threadid=86172

It seems like a lot of people have problems with ritek discs (if your discs are really ritek - never seen ritek DVD-R under the memorex brand).

Beside this I suggest trying some other types of media.


#3

I’ve red that topic that speak about problems with Ritek media… but I have problem with Ritek (Ritek G04) and also with Memorex (CMC Mag AF1).
I can provide some Memorex and Ritek (L19) transfer speed scans if necessary… but I am a bit confused about NEC “writing quality” because the transfer scans aren’t so good. I use JVC-LiteON 166S as a DVD-ROM. I’ve red that the december version may fix the problems with (at least) Ritek media… but don’t seem to work well enough. :sad:


#4

I have a nec 2500a and have tried stock 1.05 1.06 31219 and 1.06 40108 also dangerous brother patch 1.06 ripspeed patch.

They all fail to work with genuine ritek media. The g03 is by memorex and the g04 is from TDK. both fail using cdspeed 210 from nero on a liteon 166S with DS1A firmware. These same disk on a plextor 708A show perfect scans.

The ritek g04 is listed as a tested media with the Nec 2500a.

Also a new firmware was released by NEC 2500Q1061 and that does not work.

There is something wrong here. Maybe the old firmware is not erased by the nec flash utility and something remains to mess up the new flash.

I also need help to get my drive working with Ritek media.

Thanks in advance

Carthoris


#5

Originally posted by carthoris
…The ritek g04 is listed as a tested media with the Nec 2500a…

It is? I only see RITEK L19 as a compatible DVD-R on NECs site. Is that the same as the G04? Or is L19 just the manufacturin floor code? How does one specify buying L19s when going to place an order with an online retailer? Are you using regular or printable G04s?

Thanks,
jawgee


#6

Originally posted by jawgee
[B]It is? I only see RITEK L19 as a compatible DVD-R on NECs site. Is that the same as the G04? Or is L19 just the manufacturin floor code? How does one specify buying L19s when going to place an order with an online retailer? Are you using regular or printable G04s?

Thanks,
jawgee [/B]

L19 is Riteks dye code for 4x DVD-R, so all genuine ritekG04 discs should be L19.

Check the serial number :wink: should be xx-xL19xxxxx…