Big problem with ratDVD. Please help me

vbimport

#1

Thus, my problem is the following.

I got a ratDVD film and wanted it now to unpack it by ratDVD.
I open ratDVd, look for the file, open it and then come an error message “serious error”. (german: Schwerwiegender Fehler)

Afterwards I can click only on OK and I´m again in the advice program. In any case one is not loaded the file.

WinXP
DirectX 9c and as DVD software intervideo and Medial Player 10 installed.

Please could someone help me, which I can make?? Thx.

Sorry for my bad english.
I`m from Germany.


#2

got the same error. turns out i had Windows Data Execution Protecton switched on for all programs and services.

you need to turn DEP off or create a rule to except XEBEncoder.exe and XEBSettings.exe, check the settings here: Control Panel -> System -> Advanced -> Performance Settings -> Data Execution Protection

hope this helps
tops


#3

I had the same error. Modyfing DEP did not work, but changing the language settings into English did the trick!


#4

damn!i have the same problem.but where can i turn the DEP off???the rule doesnt work… :frowning: NEED SOME HELP,PLEASE :bow:


#5

Help Me!!!


#6

Hi,

read carefully,

To disable DEP, you have to make a change to the BOOT.INI file in the root.

Boot Windows into safe mode.

To boot into safe mode, press F8 a few times after the BIOS has finished its posting.

Once you’re in safe mode, use these steps:

Right-click on My Computer and select Properties.
Click on the Advanced tab.
Click on the third button—settings for system start options.
Click on the Edit button to edit the boot.ini file.
Carefully edit the /NoExecute=OptIn string and change it to AlwaysOff.

This part at the end of the line should now read: /NoExecute=AlwaysOff
Save and close the dialog boxes by clicking on OK.
Now reboot in normal mode again.


#7

I have the same error.
deactivatingDEP did not work
changing the language settings into English did not work

:sad: