Big problem with LG4163B

vbimport

#1

I have my burner for 2 months now and i never had a single problem with it…but yesterday i updated my A102 official firmware to A104 (with autoreset) made by The Dangerous Brothers…after that i burned one dvd and i tried to make a transfer test in nero cd/dvd speed…and it gave me this error : “LOGICAL UNIT COMMUNICATION
CRC ERROR (ULTRA-DMA/32)”…i made a quality disk test on a NEC 3520A and the disk it’s perfect…score 97…but the problem is that evry time i run cd/dvd speed or DvdInfo to make the transfer test i reciev that error…i burned different disk types…from verbatim 8x -R to some Traxdata 4x RW …everytime a reciev an error…i tried to reverse to old firmwares…official…“unofficial”…the same problem…any chances that A104 (autoreset) to damage the unit? i don’t know…i updated everything…from nero to dvdinfo and nero cd/dvd sped 3.80…i can’t do that test anymore and the disk’s are crappy…
Any suggestions?
Thx
Claw


#2

Try to run CD Speed on another drive. You already said yourself NEC quality scan could read them. The error message’s probably just a software bug.


#3

it’s not from cd/dvd speed cause i ran a test on one of my older burns,before the problem (verbatim 16x) and the test was ok,no error
i looked at may IDE configuration and is like that :
Primary channel : device 0=udma mode 6 (hard-disk maxtor 30gb)
device 1=udma mode 5 (hard-disk WD 80gb)
Secondary channel : device 0=udma2 (DVD-RW LG 4163B)
i tried everything and i don’t know where to find the solution…pls help :stuck_out_tongue:
thx
Claw


#4

Maybe dissabling DMA on the drive, then restart the pc. Next enable DMA for the drive again, and restart the pc again.


#5

LOGICAL UNIT COMMUNICATION CRC ERROR (ULTRA-DMA/32)" usually has something to do with the IDE cable. Try another IDE cable.


#6

Yup… this error message belongs to hardware failures (in MMC(5)standard specifications)… I have to agree with zevia that it’s probably a bad IDE cable.


#7

thx guys…i’ll try that ASP :stuck_out_tongue:


#8

I had the same message several times recently in this PC. 10 IDE cables are connected. Happened regardless of drive so I thought it was a software bug since it never happened before and just swapping media one time solved it. (No noticeable permanent damage.)

@Nightclaw

Can you post a screen capture of that LOGICAL UNIT COMMUNICATION
CRC ERROR (ULTRA-DMA/32) message? Somehow it stopped happening here a few days ago. I’m burning and reading on all my DVD writers connected (Pioneer, LG, BenQ, Plextor…) so I didn’t care.


#9

Problem solved :bow: i changed IDE cable and now it’s working …no errors
Thx for ideas
Claw