Big problem with clone cd can some one pls help?

ok guys I need help I tried installing cd clone virtual drive today and it bugged out so i uninstalled it now my dvd drive and all of my virtual drives for alcohol wont show up I went to the hardware wizard and it gives me this message

   This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

Click Troubleshooter to start the troubleshooter for this device,

I have tried every thing I could think of to get it to work again but to no avail, when I put a disc in and try finding it with roxio or daemon tools nothin shows up it just says no drive found. I have also tried puting a different cd drive in and it still wont find it. so if any one has any ideas or suggestions on how to fix this pls let me know thank you in advance guys. :sad:
also sorry if this should have gone in a different forum

Corrupted Registry entries. This is quite common.
Ignore the references to Easy CD Creator and follow the instructions in the link below.

CD-ROM access is missing and messages cite error Code 31, Code 32, Code 19, Code 39, or Code 41
http://support.microsoft.com/default.aspx?scid=kb;[LN];314060

Don’t forget to reboot.

cool thank you for such a quick response. I have a question thoe I’am still some what a novice and dont know alot about registery keys and what not but when I got HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}
theres like 8 regestery values with the same # as above {4D36E965-E325-11CE-BFC1-08002BE10318} am I supposed to delete all of them with that same number? or is there a certant one cause it doesnt relly say in that link. and I dont want to delete the wrong one. and have to reformatt my comp

You are only to delete the UpperFilters and LowerFilters under that Registry key. Whichever exists, sometimes they both exist and sometimes only one exist.

The software listed in the value of those Registry entries may need to be re-installed, usually they do not.


I deleted the regestry key but it still cant find the dvd drive or the virtual drives for daemon or alcohol and roxio still says theres no drive at all.I have completly deleted all files that have to do with alcohol,daemon, and roxio hoping that would help but it still no luck. thank you for your help thoe much appreaciated. if you have any other ideas please let me know thnx

Did you reboot the system after the Registry entries were deleted?

I hope you have properly removed the software by uninstalling them instead of deleting them.

Deleting files is a sure way to further screw up a system.

Unless you have a need for all that software, I would suggest that they be uninstalled. You should install only what you have a need for. Too many software that duplicates the same tasks will sometimes cause conflicts.

yes I rebooted and i also uninstalled all of those programs and deleted the folders they were in after uninstall, the only ones I use on a regular bases is alcohol and roxio, as far as the others go I only install them when or if I have to use them and then uninstall them when I am done also I didnt realise it till last night but the plug and play software device enumerator is giving same error code. This device is not working properly because Windows cannot load the drivers required for this device. (Code 31). I was gona try using windows to try and repair but no dvd or cd rom drive is found so I cant do any thing with it.also now I have no sound and everything is muted out

As long as your BIOS recognizes the optical drives you can do an installation.
The installation is not initiated from a Windows environment so you should be fine.

Your problem exists in a Windows environment.

k so im a big noob I found the other filter but it wont let me delete it it keeps telling me I dont have access to delete it. I tried shutting down almost all the tasks in task manager but still dont have any luck any ideas??

alcohol always causes problems for me too. try Nero ImageDrive, it’s pretty ok.

and you should boot into safe mode when you tweak the registry or do any recovery operations.

boot into safe mode and use winkey + printscrn to open system properties | hardware tab | device manager - expand the DVD/CD Drives branch and delete all the drives listed (say NO to windows - when asked to reboot until done removing ALL drives [[say bad win, naughty win - ok you can skip that part ;)]]…then start | shutdown | restart

once all Optical physical drives are detected and working properly, you can then reinstall any necessary software, after clearing out all your hdd cache ( emp, \recent, \history folders and internet caches)

chrillar, welcome to cdfreaks :slight_smile:

I’ve moved this thread to the Clone CD Forum :wink:

Are you using an account with Administrative privilages?

It’s possible you may need to run regedt32 instead.
Here you can give yourself permission Under Security. Give yourself full control.
Exit and run regedit again.

cool thank you nemesys I had to unplug the drive from the computer before it would let me delete the registry key. so I got the dvd drive to sho up now and it works and it says my sound card is there but when i go to play music theres no music I reinstalled the drivers from the disc but theres still no sound. also when I try to go to add/remove it says [An unexpected error occurred Object doesn’t support this property or method res://speres.dll/default.hta ] line 82 do you guys have any ideas on how to fix either of theese problems thnx

It sounds like it’s time to do that repair installation you were referring to.

You may try uninstalling the soundcard in Device Manager and reboot for Windows redetection and reinstallation.

I have the same problem - just from installing the trial of CloneCD - is CLoneCD really that big a piece of crap???!?!

I always heard it was decent but this experience has taught me different.
What a horribly badly coded piece of garbage.
I have to edit my freakin registry to repair the damage CloneCD did in during an INSTALL??!?!

Wow - Slysoft can kiss my burner. What a piece of shit.

my bad…in my haste - it’s actually
WinKey + Pause/Break to open system properties fast

zark;
what OS and SP ?

chrillar;
same questions (iirc XP ? ) …but any progress ?

sorry for that rant - that was pretty bad.

anyway - win2k - that’s prob my issue right there - it is all current sp4 with all the security updates etc.
I fixed it easily enough as far as the drives are back in windows, but I can’t get any burning program (nero or clone) to successfully burn anymore. Nero used to work fine.

i believe (iirc) Nero has an uninstall Cleanup tool available on their site - http://ww2.nero.com/nero6/enu/General_CleanTool.html