Big problem - any help wanted

vbimport

#1

Well, I'm not a newbie, but I can't undestand....

I'm on Win2000 pro.... Lite-on 40125S.... and since few hours, my Lite-on can't see any CDR-W.... Nero, explorer etc.... can't see any CDRW..... Well I guess it's a Aspi Drivers problem.... I installed today ClonyXXL, and as it can't find Aspi drivers I installed also Adaptec aspi drivers.....

But I've uninstalled Adaptec Aspi drivers, I reinstalled Nero, nothing..... My CDRW are invisible (only with lite-on, my DVD-rom see it - but I want burn CDR-W :bigsmile: ).....

What can I do to get back to 'normal' situation ???

Thank in advance for your help....


#2

Well if you’re sure that your system worked just fine a few hours ago, why don’t you try a system restore?? It has worked a couple of times with winXP for me :slight_smile:


#3

What version of the ASPI did you install on Win2K ?


#4

I used Aspi drivers 4.71 (the last one)…

But I’ve found a solution (not really smart but it works) :slight_smile:

I’ve flashed back my Lite-on with old firmware… reboot, then Win2k detect a new CDROM… and again I can write /read CDRW… then I flash with last firmware… and win2k has no problem, it reads /write again CDRW…

Strange world that microsoft world :smiley:


#5

Originally posted by Oz.
[B]

Better polish those specs. he said he was running W2K.[/b]
So i guess w2k have no system restore option … :rolleyes:

]b[Thats what you get from installing Adaptec ASPI. I ran Clony the other day it didn’t need ASPI on my system (W2K)

Try and removing your drives from Device manager and reboot, if that doesnt fix it, no idea apart from FORMAT C: [/B]
I have used adaptec aspis with win98,winme,winxp for 5 years now and never had a problem with it.

Clony does not need aspis, true, but by not having an aspi layer installed you get oper. limitations