Big problem after firmware upgrade... help!

vbimport

#1

I have liteon 32123s and updated the firmware to xs0u. After updating it worked ok except for the writing speed being slower. But after about a week later, when I turn on my computer, it displays that liteon MUR33133s ! ! ! ! ! (really weird) instead of liteon LTR 32123s.. In windows, it says I have liteon 33133s. Both in ME and 2000.

Does anyone have had this problem before?? My liteon doesnt even read now...


#2

I have been reading posts about firmwares… Maybe I should try mtkflash. I am not sure what to do with it but it seems that i need a bin file…? Could someone plz send me the bin file or tell me how to use this program??


#3

Something went very wrong when you flashed I guess…
But a week after…? You didn’t have any power problems or something…?
Truly strange…

(Bump) :slight_smile:


#4

Maybe this thread will help you?http://forum.cdfreaks.com/showthread.php?s=&threadid=42865

And I’m sorry I don’t have many bin files for the 32123S myself…


#5

No, there was no power failure and drive worked fine for about a week and it turned into 33133s :frowning: I cant even apply a firmware because the firmware thinks it is something other than 32123S…

I guess I really need that firmware in bin format for mtkflash. Plz send me the file if anyone has one. My email is kwond78@yahoo.com

Thanks!


#6

I flashed my Mitsumi 4804TE and now in system information and every where else it says i have a Msiudsi 4804TE or something similar. Wierd. Only changed the Mitsumi’. So im not that upset.


#7

If this problem occured a week after the firmware update it has nothing to do with the flash process - check your IDE cable and try another one … DON´T flash your writer in this situation!


#8

But I have a CDROM and it works fine… I tried connecting just a cdrw but the problem persists. The thing is that cdrw writing speed was slower after fw upgrade (and really heavy cpu usage when burning. The mouse pointer didnt move well) and then cdrw became 33133S about a week later.

Thx for the advice. I’ll try different cable and see what happens.


#9

Try the drive in another computer. Do it still identifies itself strangely?


#10

hmm, weird. Last time I tried just connecting cdrw, it didnt work, but I just tried again before I change the cable and now the computer recognize the drive correctly. Thank you Copytrooper.

However, I still have a problem… While burning a CD, the CPU usage is very high that even the mouse pointer gets really slow. And, it used to take less than 4 min to burn 700MB but now it takes 8 min at 32x. :frowning:

Anybody had this problem and solved?? I think I’d better start searching the forum now.


#11

Nevermind… I just found that the DMA was not checked and now drive is fast as before. Too bad, the first try after fixing the problem is a coaster…