Big 40x12x48 problems

vbimport

#1

I recently installed the LiteOn 40x cd-rw (latest FW) and have been having both reading AND writing problems. I am running a Pentium III 800mhz system with 768mb ram, WinMe, and have experienced these problems with multiple software apps, including the latest versions of Nero, MusicMatch, EZcd 5, CloneCD, etc... And I have also made attempts at every IDE position possible (as a Master to another CD-ROM drv, as a slave, and all by itself, in both IDE slots on the motherboard).

Here's the situation...
BURNING:
In attempting to burn audio or data to media marked as 32x compatible (including TDK, Memorex, and Maxell) all is fine when I burn at speeds of 16x or less - very smooth, no problems. However, when I try to burn at the media's advertised speed of 32x, about 30% of the way through the burn I begin to hear the drive spin down, and up, and down... for as long as a minute, with no further writing (as if it's stuck), and then either my system locks up, forcing me to reboot, or the application returns a "Device Error, Burn Failed" message.
READING:
For a drive marked as 48x reading, the LiteOn seems a lot slower and less stable than my 24x cd-rom when installing programs, copying files, or even accessing the drive in Explorer to see what's on a disc. But my biggest problem has been playing media directly from the cd. Whether it's mp3, mpg, or an audio disc, the drive spins down to a stop and then spins up again nearly every 10 to 15 seconds, causing a few seconds of silence or skipping... all with media that plays absolutely fine in my other drive.

I've tried everything from toggling the DMA and smartburn to taking every other drive out of my computer in hopes of finding a technical conflict. Clearly, none of that has helped. I still encouter the same predictable problems. I'm just about ready to accept the fact that I have a deffective drive, but wanted to throw it out there to you all to see if maybe I'm missing something.

Thanks for taking the time to read this, and please let me know if you have any suggestions (or simmilar problems).


#2

To me it sounds like a defective drive. It happens now and then with every brand.

Things you may try:

Make sure that DMA is enabled (Device manager --> CD-ROM’s --> Find the writer and check it’s properties)
Newest firmware.
Try the drive in another computer to be sure it’s something with the drive and not the computer.


#3

Good tip… I’ll try it in my roommate’s comp. Thanks.
Also, someone suggested it may be the media I’m using (even though it it top of the line, so I’m going to try with fujifilm cd’s as well.


#4

OK, I ran DriveCheck on Nero Cd Speed, and here’s what it yielded:
NOTE THE 12X MAX READ SPEED!?!?!?!
Also, it’s telling me I’m running Win95 with ASPI 4.60, when in-fact I’;m running WinMe with 4.70 ASPI. Could this be part of the problem?


General information

Operating system : Windows 95 V4.90.3000
ASPI manager : Adaptec V4.60 (1021)

Host adapter : Intel 82371AB/EB PCI Bus Master IDE Controller
Driver : ESDI_506.PDR
Description : ESDI_506 Virtual Device (Version 4.0)
Company : Microsoft Corporation
Version : 4.90.3000


Drive information

Host adapter : 2
Device ID : 0
Vendor : LITE-ON
Product : LTR-40125S
Firmware version : ZS0A

Buffer size : 2048 KB
Maximum read speed : 2112 KB/sec (12 X)
Read CD-R : yes
Read CD-RW : yes
Read CDDA : yes
CDDA accurate : yes
Read R-W : yes
R-W packed : no
C2 pointers : yes
Speed settings : 4-8-12 X

Read RAW mode : unknown


Disc information

Error reading TOC (code 052400)

CD-R(W) information
Manufacturer : Taiyo Yuden
Media code : 97m24s01f
Dye type : 1
Disc Type : CD-R
Capacity : 79:59.73


Supported commands

Mode Sense 6
Command not supported
Mode Sense 10
ok
Seek6
Command not supported
Seek10
ok
Read CD
Command can not be used for this type of disc
Read10
Command can not be used for this type of disc
Read12
Command can not be used for this type of disc
Read CDDA
Command not supported
Set CD Speed
ok
:o


#5

Seems ok to me.

It will report 12X read when you don’t have a CD containing data inside the drive.

I think the ASPI layer will always be reported as w95 on all w9x operating systems.


#6

OK, great… I used a stomped audio disc for the read test, and It maxed out at 48x, averaging 36.5x!

So that works.

DMA has been enabled, all burning software other than nero has been uninstalled, multiple copies of WNASPI32.DLL have been removed (leaving only the windows/system/… file).

The reading problems are no more, perfect media playback, no spinning down…

Unfortunately, things still lock up when trying to burn a TDK 32x disc faster than 16x. I even lock up when attempting a CD write test in Nero CD Speed.

I will try it with Fujifilm to see if it is infact a media problem. I read somewhere that it is possible for extreme heat exposure during packing/shipping/storing to render a whole pack of discs deffective. If the fujifilm causes the same problems I guess I have a deffective drive b/c all system and technical settings seem to be right.

Thanks for all your help.


#7

I got a new 40125S drive today (RMA replacement for duff 24103s) and when I first loaded a game cd Colin McRae 2 (73minutes long) it was VERY slow.

SISoft Sandra gave 19x on 40125S & Plextor 40TSI CDROM benched 40x. Nero CD speed on 40125S gave flatline on transfer rate at 20x and dropping rpm line. Again Plex CDROM was 40x.

Results below on Medal of Honour CDROM:

CD-ROM drive information
Vendor LITE-ON
Product LTR-40125S
Firmware Version ZS03

CD information
Type Data
Length 69:02.38

Test results

Transfer rate
Average 20.30x
Start 20.76x
End 19.67x
Reading type CLV

Note reading type CLV ??

I tried various audio and data cd’s 74min and 80min all got same flatline and CLV type.

Found new firmware Z0A but first tried to reload Intel Ultra ATA driver supplied with ABIT mobo. After load DMA option greyed out but selected by default on Ultra ATA66 ports.

Ran Nero CDSpeed again on CMR2 cdrom and got:

CD-ROM drive information
Vendor LITE-ON
Product LTR-40125S
Firmware Version ZS03

CD information
Type Data
Length 73:08.40

Test results

Transfer rate
Average 36.70x
Start 21.36x
End 48.53x
Reading type CAV

NOW reading type CAV

(on one run when a blip caused dip in graph it showed type P-CAV !!!) but I think this was CD speed bug as I think ZS03 f/w is not P-CAV enabled ??

Seems to have speeded up drive massively in real use too.

I will try new Firmware next to see if any change. Then tomorrow get down to some SERIOUS burning HA HA !!