BF1942 dilema

vbimport

#1

hey :bigsmile: i tryed to copy battlefield 1942 with the newest blindwrite, and well, for some reason, i cant make a bin/cue file thing, but only .BWT or somehting files. so could someone help me out.
coz i tried to do it with an older version (not sure which 1) and could only use an cd drive emulator (for images, its called DAEMON). because when i copied it onto cd, it would not work with bf1942 patches 1.3, 1.4 but with no patch the cd would work. could some1 pls tell me how to copy bf properly in blindwrite or tell me another prog that would work! :bigsmile: thnx!


#2

What hardware do you have?


#3

well ive got 3 cd drives: Matshita cd-r CW7502 scsi, BTC BCE4012IM, and one called Atapi CDROM. 48X

the first one is CD write and read. second is write read and rewrite. last one is just read.


#4

With the 1.3 and 1.4 patches I believe that it raises the version of Safedisc. And as its protected by Safedisc the backups can only be run in your CD-ROM drive (unless you have an ATIP hiding program running).

According to here your BTC BCE4012IM is a ‘2-sheep’ writer and as such, should be able to backup BF 1942 with no problems.

Try making the image again with the BTC BCE4012IM and the latest version of BlindWrite and then when you start BlindRead, go into configuration and make sure Autoplay and Enhance weak sectors are turned OFF, then burn the image with your BTC BCE4012IM and see how that goes.


#5

OH! so i need to have autoplay and enhance weak sectors OFF? lol :eek: :eek: :eek: :eek: :eek: :eek: :eek: :eek: maybe thats why it didnt work! :bow: :bow: :bow: :bow:

THNX ill try that


#6

Read the changelog dated 4 may 03 I believe they dropped support for bin/cue because of the sector start point.


#7

oh ok :smiley: thnx

ATIP hiding program, is that like insektors?

BTW:rolleyes: how do i turn off autoplay and enhance? coz i cant find it in settings or in general settings :confused: :confused: thnx

if possible, can u pls give me a guide or something lol of how to do it? :bow:


#8

Start BlindWrite (writing) and select “BlindWrite Configuration” then click next.
Uncheck “Autoplay Support” and “Enhance Weak Sectors” then click next.


#9

WOOOOOOOOOOT WOOOOOOOOOT :smiley: :bigsmile: :bigsmile: YAY IT WORKED!! I praise u all thnx a lot!!1:bow: :bow: :bow: :bow: :bow: :bow: :bow: :cop:


#10

blind write configuration? where, oinly 2 options on my screen