BF-1942 WWII Anthology CD Img Help

vbimport

#1

Hey guys. I’m hoping someone out there can help me. I’ve managed to Copy Vietnam to ISO CD Images, using Liquor (jokes) using the Safedisc 2/3 option. Now I have to make an ISO image of the BF1942 Discs, but the same settings in Alcohol dont work. I’m trying to CD Image the new Battlefield World War II Anthology discs. Its a multipack that comes with Road to Rome, and Secret Weapons of World War II. So if anyone has any suggestions on how I can back these cd’s up to Image format (iso or nrg) that would be kick some serious ass. Thanks.

Wh33t


#2

Hey guys, I found a way to get the game installed on the comp, basically I installed it on the computer with the cd-rom drive and then copied the program files\ea games… etc folder stuff across the network to my machine.

But I uninstalled it already off the other other machine, that has the cdrom drive, and now when I try to play the game, it tells me “invalid cd key” and I’m postive its saying this because the registry settings aren’t set. So if someone could be a totally “L33t” d00d and send me the reg key (with out your cd key of course) I would be most greatful.

You can email me at compooterfreak@hotmail.com. Thanks all.


#3

Using BlindWrite 4, you can make these images from the cvd into iso.


#4

Blindwrite 4 eh? what does it do that Alcohol doesn’t?

I even tried using A-ray to check out what Copy protection was on it, said that it appeared to be Safedisc 2.80. And thats exactly what Alcohol said the settings were when I tried to copy.

Is there not one program that does all of the different copy protections properlly?


#5

If you managed to make a copy of Battlefield Vietnam, you should have no problems backing up BF1942. First use another format for the images, iso and nrg are not suited for the job; bin/cue, mdf/mds are better as they include more info. Try using the safedisc profile (not safedisc 2/3) for BF1942 and Road to Rome. (Secret weapons use the same protection as BFV, try both and see which makes the most reliable backups).
As for the cdkey, 2 comps with the same key cannot join a same game. I’m sure you’ll find a solution for that…