Beyond the Sea backup failure

vbimport

#21

No, please explain. Disable AnyDVD? Should I try CloneDVD w/o AnyDVD, copy the error message and send to elby? No files were saved after aborting, so no IFO’s.


#22

Insert the disc. Disable AnyDVD. Drag & Drop all .ifo files from the disc to your harddisk. ZIP them and send the ZIP files by email. Don’t forget to mention name of disc, region, etc.


#23

Well, number 3 NG. Same as before. I sent the info to Slysoft and Elby. Now I wait. I can’t help thinking it’s something other than a badly manufactured disc, 3 discs… For the record I backed up Hitch yesterday, without a hitch (sorry about the pun, couldn’t help myself). Although, oddly the sound and picture is not quite in sync. Anyway, I’ll post if Sly & Elb can help. :confused:
Oh, by the way, Thanks Olli


#24

Had a look at your IFOs. Either I am blind or stupid or there is no copy protection. The main movie is in title set 1, and there are no indications of any “bad sector” protection. There is not a single cell command which could instruct a player to jump over bad sectors.
Maybe your drive is not liking this batch of disks (yes, this does happen!).


#25

But I tried reading with both the liteon 5232K and the ND-3500, doesn’t make sense to me… 3 new disc & 2 drives with the same results and, as I said, my LG standalone does hesitate a couple of secs before continuing. :a


#26

This does not surprise me. I went through 3 copies of the “Flight of the Phoenix” remake dvd - with the same problem. Thye would all fail on my computer (ripping or playing) in the same chapter and all introduced artifacts in the same spot in the movie on my standalone players. I finally gave up and got my money back.
Maybe the movie industry thinks copy protection warrants putting out products that are unwatchable also.
Return them all as defective and demand your money back.


#27

You were lucky, that was one of the worse movies I ever saw. :wink: Rent the original, it’s much better.


#28

I actually own the dvd of the original “Flight of the Phoenix” - and you are right - except for the really neat sandstorm/plane crash special effects in the remake, it doesn’t hold a candle to the original.
Of course every time I put a dvd on with Jimmy Stewart in it, my wife leaves the room . . . . . too many forced viewings of “It’s a Wonderful Life” during the holiday season, I expect.


#29

Pardon the off topic, but I just noticed that with that last post, #250, I became a “senior” member. I think I’ll have a glass of vino and a cigar to celebrate. :cool:Seems like just yesterday I was a Newb! :stuck_out_tongue:


#30

Hello Folks,

I don’t know what to say to the folks that are having problems backing up their copy of Beyond The Sea.

I successfully backed up my copy of Beyond The Sea with out any problems.

I used AnyDVD(v5.2.4.2) and CloneDVD(v2.8.3.3) reading the original DVD on my Lite-On SOHD-167T DVD-ROM and burning with my NEC ND-3500 on Ritek GO5 DVD-R at 8x.

Best Regards,
bjkg


#31

It’s not the burning it’s the reading that’s the problem. I’m about to give up. On suggestion from a friend I’ll try DVDDecryptor once more by trying to rip it in image mode.


#32

Hello Folks,

As prompted by Forum member’s ricoman recent posting (#31) in this tread let me fully clarify my posting (#30) in this thread. When I state “I successfully backed up my copy of Beyond The Sea with out any problems” means that the backed up copy plays flawlessly in my Pioneer DV-C505 stand alone desktop DVD player and my daughters Magnavox MSD124 stand alone desktop DVD player.

It also means that I had absolutely no problems reading the original DVD with my Lite-On SOHD-167T DVD-ROM and burning the backup with my NEC ND-3500 on Ritek GO5 DVD-R at 8x.

I believe some of the problems Forum members are reporting might be related to the DVD “Reader” hardware device that folks are using. It is know fact that some DVD “Reader” hardware devices are better than others. The Lite-On SOHD-167T DVD-ROM and other Lite-On DVD-ROMs (163/165/166) are noted for their ability to read data with out errors.

Best Regards,
bjkg


#33

I wanted to report my latest results:
I was finally able to backup Beyond the Sea with DVD Decryptor after jumping thru some hoops. I set it for aggresive rip, but when it came to the spot (VOB file VTS_01_04) I received the I/O error message, after hitting ignore several times, I went back and set it to ignore all error files and tried again. Although it took some time, after 200 “retries” and ignoring 30 files, the rest continued without a problem. I used Shrink to compress and burned with Decryptor. Upon playback in my standalone, there was 2 secs of slight pixelization at the halfway point, other than that it played fine.
I also was able to back it up with the new DVDFab free. It read the original without a hitch, but obviously ripped the defect along with it. When using Shrink at the VTS_01_04 file I got an error, when I clicked OK it continued. Burned with Decryptor.
Upon playback there was approx. 10 secs of pretty bad pixelization (audio was unaffected), but it finished out fine. So, there is promise to this new DVDFab but it needs some improvement. It’s simple (too simple) there are NO features to it, strictly bare bones, but it may fill the void left by the loss of Decryptor.
FYI, When ripping, I always had AnyDVD enabled, so I don’t know if that had any affect. I just know that when I tried AnyDVD/DVDClone, it failed every time.
I don’t know what caused the problems, but after reading a bunch of forums on different sites, it sounds suspiciously like the problems reported in the the UK version of Closer (I had no such problems here in the US with Closer). Just my observation. I don’t think it was the drives, after all I used a Litey and NEC multiple times.


#34

@ ricoman,

As mention before in other Forum postings it is not advisable to have AnyDVD running in the background and also using any other decrypting copy protection program at the same time. This could easily cause decrypting copy protection conflict errors.

In the below recent posting Olli was gracious and provided information on how to configure DVD Decrypter to work in conjunction with AnyDVD.

http://club.cdfreaks.com/showthread.php?t=139161

I am unaware of the correct manner to configure AnyDVD to work with any other decrypting copy protection program other than DVD Decrypter.

It could be possible that that the playback errors you reported were related to having AnyDVD running in the background while using DVDFab.

Perchance did you have DVD Decrypter configured in the manner as described in the referenced above posting while you had AnyDVD running in the background when you used Shrink to compress Beyond the Sea ?

One more question when you were doing this most recent backup copying of Beyond The Sea were you using the recent “Beta” copy of AnyDVD v5.2.6.1 as recently posted by James? See posting #22 in the below posting.

http://club.cdfreaks.com/showthread.php?t=138797

Best Regards,
bjkg


#35

i have not backed this one up or closer, or hitch. i heard people having problems and i didnt want to make any coasters. i have switched to the verbatim +r dl and they are expensive. i have anydvd version 5.2.5.1 and clonedvd version 2.8.3.3, do you think i will have any problems backing them up?


#36

No, but why don’t you just copy to a harddisk folder, test everything with a PC DVD Player software and burn then (with the third button) to your expensive media?


#37

@ spiderman_jab,

If you review this Posting thread and others some folks are having problems backing Beyond The Sea, Closer, and Hitch.

DL DVD media is kind of expensive. I would see if you can back up these mentioned titles on lesser expensive DVD±R media first to see if you have any problems. If everything works out properly then if want record to DL DVD media.

That’s my two cents worth.

Best Regards,
bjkg


#38

thanks Olli and bjkg, i will try both options. i like the dl media and wal-mart has started carrying it down here at half price, still high but getting better.


#39

also just picked out my first avatar. i think i did it right, just wondering if anyone can see it?


#40

Just tried it, no difference. Still get this error message:
file 1 D:/VIDEO_TS/VTS_01_4.VOB 23 TCSectorReader