Beyond the Sea backup failure

vbimport

#1

Tried to backup Beyond the Sea using CloneDVD and AnyDVD 5.2.3.1 and previous version. Get read error halfway thru. Says to clean disc (it’s new). Tried another drive, same prob. Returned disc saying it was defective, same prob with new in same spot. Any ideas? Are you there Olli? Is there a new protection out? :confused:


#2

Go back to Dycrypter and CloneDVD. I found no problems. Hopefully, you don’t have a batch of bad pressings.


#3

It’s quite possible you got two bad disks. Nothing wrong with the software regarding copy protection, I burned it without issues using movie and menu only for Region 1.


#4

Tried with Decryptor, same issue same spot. Halfway thru the read, stops with error. Damn! :frowning:


#5

I got the same results on “National Treasure” as ricoman did on “Beyond The Sea”. I used AnyDVD and Clone and tried DVDDecrypter as well. This also occurred on “Elektra” and “Labyrinth”. Any other thoughts?


#6

These sound like defective dvd’s. You should return them and demand a replacement or a refund. If they are rentals - do the same and demand a free replacement rental and rental period. That’s what I do - and successfully so far.


#7

I Just Tried Today To Burn Beyond The Sea, And It Also Got To About 58% And Failed Saying I Needed To Clean, What Is A New Dvd.

Tried Twice, Same Result W. Clone And Any.

Anybody Copy It Using A Free Program? I Aint Gonna Shell Out Cash For This One Lol.

Thanks


#8

I had absolutely no problems using Anydvd/Clonedvd to back up this movie- used the latest versions.


#9

Er, it can’t be a rental, that would be illegal. I’m just surprised, 2 new discs, on a litey combo and ND-3500 w/ AnyDVD/CloneDVD and/or DVDDecryptor. This is my very 1st failure out of 100’s! I’ll try a 3rd disc when I get a chance and report back. :sad:


#10

have you tried it with anydvd version 5.2.4.1?


#11

The latest version is 5.2.3.1, only out 2-3 days. And yes to that.


#12

There is a 5.2.4.1. beta version available.


#13

Not on the Slysoft website, where?
Played dvd on standalone, played ok but there was a 3-4 sec hesitation about halfway thru before it continued, I’m guessing at the layer break.


#14

OK, AnyDVD 5.2.4.1 was on their site this morn. Downloaded, tried it, same results, halfway thru the read - NFG! I’ll try to return it tommorrow and give it another shot with a 3rd DVD.


#15

i just checked the site and they have anydvd version 5.2.4.2


#16

and no changelog, yet


#17

they should have one, they emailed it to me today.


#18

Click refresh in your browser.


#19

No go with 5.2.4.2


#20

You did send IFO files (with AnyDVD disabled) to support(at)slysoft.com and bugs(at)elby.ch, did you?