Betanden uitwisselen tussen @home en chello

Probeer al een tijdje via MSN bestanden uit te wisselen met iemand die een @home account heeft. (heb zelf chello)

Nu heb ik me laten vertellen dat @home uit veiligheids overwegingen waar ze zelf niet verder op in willen gaan geen directe verbinding tussen bepaalde groepen gebruikers kan of wil toestaan.

Dit kan alleen door deze verbing zelf te routen d.m.v het commando > route add [ip vriend] [ip eigen gateway].

Er zijn ook tooltjes te vinden die dit voor je kunnen doen maar bij mij werkt dit allemaal niet.

Ik draai win2000 en heb met niet @home gebruikers geen problemen. Gaarne een oplossing voor dit vervelende probleem of suggesties zijn natuurlijk ook van harte welkom.

Gr.

Brinta

Op IRC met DCC commando kan het ook allemaal…werkt uitstekend, ook tussen @Home en Chello abonnees

Lijkt me sterk… heb je het al met andere mensen getest?

Ja jongens ik ben die boosdoener met mij kan Brinta geen bestanden versturen.
Het vreemde is ik kan dat wel met andere chello gebruikers doen en met andere @hoem gebruikers doen door middel van een ultility.Maar Brinta kan ook met andere chello gebruikers bestanden uitwisselen maar NIET met mij.

Dus wij kunnen GEEN verbinding krijgen met elkaar maar wel met anderen. zelfs niet als we de Firewalls UITzetten en de proxy.

Heeft iemand nog een ideetje voor ons .


Komop medefreakers samen kunnen wij de wereld aan.

Originally posted by Balkie
[B]Ja jongens ik ben die boosdoener met mij kan Brinta geen bestanden versturen.
Het vreemde is ik kan dat wel met andere chello gebruikers doen en met andere @hoem gebruikers doen door middel van een ultility.Maar Brinta kan ook met andere chello gebruikers bestanden uitwisselen maar NIET met mij.

Dus wij kunnen GEEN verbinding krijgen met elkaar maar wel met anderen. zelfs niet als we de Firewalls UITzetten en de proxy.
Heeft iemand nog een ideetje voor ons .
[/B]

Win 95/98/NT
Plaats in de startup folder van windows een snelkoppeling naar een batch-bestand met de volgende inhoud:
route add <ip van de ander> <gateway>

Je kan voor elk te routen IP-adres een nieuwe regel toevoegen in de .bat-file

Het IP-adres van je gateway vindt door bij Start->Run “winipcfg” uit te laten voeren

Win 2000 -
Log in als administrator

  • Type in een DOS-box:
    route -p add <ip van de ander> <gateway>

De “-p” zorgt ervoor dat de route ook na het rebooten blijft bestaan.

Het IP-adres van je gateway vindt je door in een DOS-box te typen:

ipconfig /all

Doe dit voor elk IP-adres waar je mee wil communiceren. Beide partijen moeten 1 van deze 2 handelingen uitvoeren. .

Of je probeert dit programma http://www.vanderplas-webs.nl/mikiu/main.html en werkt deze ook niet heb ik Lablink Gold deze werkt 100% kom dan naar IRC
Groetjes

Hmmmz vreemd… ik heb zelf @home en kan onder geen enkele voorwaarden DCC’en of betanden ontvangen via ICQ of wat dan ook. Altijd aan me firewall verweten (freesco firewall, moet dat ding nog steeds setuppen…).

Anyway, ik kan wel van Xian (die zit wel eens vaker op Chello) via MSN bestanden ontvangen (via ICQ dan niet he), maar zelf niet zenden, dat wordt geblokkeerd. Zou dat dan bij @home liggen of bij chello?

Weet voor bijna 100% dat dit aan de instellingen bij @Home ligt maar weet ook zeker dat dit op te lossen is met een programma zoals bijv. Lablink Gold of een batchfile.

Nighthawk zoals jij alles hebt verteld hebben wij ook gedaan en dan nog niets.
Volgens mij ligt aan onze gezamelijke instellingen of persoonlijke hoe je het maar wilt bekijken.
Want het is toch vreemd dat je wel met anderen lukt en met een persoon niet.Ok @home doet moeilijk maar niet moeilijk buiten zijn eigen regio ik bedoel ik moet gewoon verbinding kunnen maken met chello en als ik verbinding wil maken met een @home gebruiker dan moet ik het zo doen zoals jij geschreven hebt.

Dus mijn vraag was heeft iemand enig idee waar aaan dat ligt ik bedoel configuratie conflict tussen ons of zo?:mad:

Originally posted by Balkie

Dus mijn vraag was heeft iemand enig idee waar aaan dat ligt ik bedoel configuratie conflict tussen ons of zo?:mad:

Dan wil ik wel eens proberen om met MSN bestanden uit te wisselen met Brinta kijken of dat via mijn @Home account wel lukt.
Jullie hebben niet toevallig een Netwerk draaien??

Originally posted by Dee-ehn
[B]Hmmmz vreemd… ik heb zelf @home en kan onder geen enkele voorwaarden DCC’en of betanden ontvangen via ICQ of wat dan ook. Altijd aan me firewall verweten (freesco firewall, moet dat ding nog steeds setuppen…).

Anyway, ik kan wel van Xian (die zit wel eens vaker op Chello) via MSN bestanden ontvangen (via ICQ dan niet he), maar zelf niet zenden, dat wordt geblokkeerd. Zou dat dan bij @home liggen of bij chello? [/B]

Jij hebt toch een netwerk draaien met software router dan moet je eens kijken of je DMZ Host kunt instellen in die router software.Hier kun je lezen wat die DMZ Host doet http://whatis.techtarget.com/definition/0,,sid9_gci213891,00.html
http://www.sohoware.com/broadguard/DMZ.HTM
http://www.google.com/search?q=DMZ+Host&hl=nl&lr=

Als ik in mijn router mijn DMZ(• DMZ Host The DMZ Host setting can allow one local user to be exposed to the Internet. As local user wish to use some special-purpose service such as internet game or Video-conferencing, fill in the IP address and click Apply button, 0 is inactive. As you want to enable this setting, be sure you need this service, any firewall protection of the local DMZ host will be disable.)
settings uitzet dan werkt bij mij ook niks meer DCC, MSN, ICQ,FTP. Zet ik DMZ weer aan werkt het perfect.
Sluit je Internet aansluiting maar eens rechtstreeks aan op een computer dan werkt het wel als je firewal tenminste goed geconfigureerd is.Het probleem bij een Internet/Netwerk is dat je de data niet goed kan routen.

In mijn routertje (Freesco) zit geen DMZ, dat weet ik zekers…