Beta version

can someone tell me the latest beta version it is 6.0.0.5 at the top of this forum, right??

Nope, it’s 6.0.1.0 in the locked thread slightly further down.

The reason 6.0.0.5 is still prominent is that there are still discussions going on in that thread.

[B]Wombler[/B]

no I mean beta 6.0.0.5, 6.0.1.0 is the final release right?

Yes the last [B]beta[/B] release was 6.0.0.5.

[B]Wombler[/B]

wombler you have a pm

I sent alan1476 a pm to check it out

I’m seeing 6.0.1.2 May 19, 2009 being circulated.

[QUOTE=soundping;2285008]I’m seeing 6.0.1.2 May 19, 2009 being circulated.[/QUOTE]
I see the same thing.
http://www.free-codecs.com/download/DVDFab.htm


Only dated May 30, 2009

i have found:

http://portableappz.blogspot.com/2009/05/dvdfab-6012-beta-6010-final-multilang.html

jaredrg

I don’t know how these sites got this version but I wouldn’t trust it.
I downloaded it and ran a couple of scans on it but that doesn’t mean anything.
It would be very interesting to know how these sites acquired this version.
People should wait for the official release.

http://www.dvdfab.com/download/DVDFab6005Beta_avangate-689.exe

now replace the 05 with 12 and it will work but no official word from anyone yet, not sure what is going on.

I agree with Dialysis 1

[QUOTE=jaredrg;2285020]i have found:

http://portableappz.blogspot.com/2009/05/dvdfab-6012-beta-6010-final-multilang.html

jaredrg[/QUOTE]

Beta V6.0.1.2 before Fengtao even releases it :confused:
when Fengtao does release the next beta and it is V6.0.1.2 with the same file size, I would think may be some one that Fengtao has working for him is pirating his product on the side :eek:

I don’t think thats the case. as far as i can tell it is d/led from avangate and was created the May 19th, 4 days after the release of 6.0.1.0
still no word from alan1476 on this matter and I DO NOT recommend anyone install this on their rig even though avg did scan this clean. to be more clear on why i think it is on avangate is when i click the 6.0.0.5 beta link Fengtao posted it goes to his webpage saying page not found. in the address bar in the browser all i did was change 6005 with 6012 and it becomes a live link. I did this after stumbling on softpedia’s website also hosting the beta.
Actually I’m getting a sick feeling about this whole thing now but decline to speculate about this any further.

[QUOTE=riptorn;2285135]I don’t think thats the case. as far as i can tell it is d/led from avangate and was created the May 19th, 4 days after the release of 6.0.1.0
still no word from alan1476 on this matter and I DO NOT recommend anyone install this on their rig even though avg did scan this clean. to be more clear on why i think it is on avangate is when i click the 6.0.0.5 beta link Fengtao posted it goes to his webpage saying page not found. in the address bar in the browser all i did was change 6005 with 6012 and it becomes a live link. I did this after stumbling on softpedia’s website also hosting the beta.
Actually I’m getting a sick feeling about this whole thing now but decline to speculate about this any further.[/QUOTE]

Yeah really hard to say what is going on course surprised avangate is involved in this though :eek:
something like what is being offered how would you would register it :confused: I mean being a a usb drive and able to hook it up to other rigs or easily be copied to another usb drive :eek:

this looks like a regular beta, not anything hacked but it is possible and as stated i did pm alan1476 but not seen him online, anyone else care to alert another mod to this plz?

im almost ready to give it a shot lol

the lastest one wont rip grudge 3 for me, I might as well give it a shot

well, I installed it, looks legit to me, even tho even THIS one wont rip the grudge 3 for god sakes lol

[QUOTE=stugots2;2285165]well, I installed it, looks legit to me, even tho even THIS one wont rip the grudge 3 for god sakes lol[/QUOTE]

When you installed it did you install it on a usb drive and was you asked to register it ?

no not on a USB, and yes I was asked to reg it, seems 100% normal to me, no reason to think otherwise

[QUOTE=stugots2;2285191]no not on a USB, and yes I was asked to reg it, seems 100% normal to me, no reason to think otherwise[/QUOTE]

installed 6.0.1.2 beta
same problem start button does not work[QUOTE=bamahusker;2285300]:([/QUOTE]

installed 6.01.2 beta same problem
start button does not work