Benq1655 and +rw booktyped

vbimport

#1

I have a new 1655 bcab. When i make my movies out of old vhs tapes i always burn to a dvd+rw first to try in my stand alone player to make sure everything is ok, so not to make a coaster. I have my oridgnal nec 2510a that i used to do this and they worked fine. I bought the benq so i could book type some discs for family and friends. I set qsuite to booktype all the + media. when i tried to play the +rw disc booktyped to dvd-rom in my stand alone it would not play. I have never had anything not play in it till now. It is a daenyx dvd807 what ever that is. Plays mp3, and everything. I went back to qsuite and reset the +rw’s back to normal +rw and now they work. What gives?


#2

Have no idea what’s going on with your booktype settings because you never tell what application(-s) you use to burn DVD+RW discs. Maybe it’s just a fluke or media related.

You can check out media types your player can handle at videohelp.com .

Happy burning. :wink:


#3

I’m not surprised that some standalones deny such a “weirdness”: DVD+RW booktyped to DVD-ROM!


#4

What do you mean by THAT it was in qsuite that did it!


#5

Hi :slight_smile:
I think you’ll find the f/w did it. DVD+RW are often left +, as compatability problems do arise otherwise. In the past with other DVDRWs’ I’ve bitset to DVD-ROM for DVD+RW, then as a result of f/w update this has gone back to +. I’ve forgotten about bitsetting & then wondered why I’m having problems with my DVD+RWs’. :doh: