Benq1640 - problem full erasing RWs

Hi,
I got a new 1640 and now I want to full erase a RW.
On my old LiteOn erasing of the RWs needed the same time as writing.

With the new 1640 the formatting process is only working for few seconds (with DVDInfoPro).
With NERO the formatting starts but never ends (the infobox with the timeinfo is running - and never stopped) but the led of the 1640 stopped flashing.

I have this problem on + and - RWs (high and lowspeed).

Does anybody know an answer?

cu
TopPlayer

Nero Guesses the time of RW formatting thats why on some drives it will stay like 1 minute remaining but it will finish in say 30 seconds. Nero saves this info for next time, it could be a bug in nero try different software or upgrade to the lastest version of nero.

Thank’s for your reply.
The problem with NERO is that it don’t stop the formatting - the window stays and the drive is blocked for all other programs. The 1640 is working about 1 minute (the drive led is flashing).

Can anybody tell me how long his/her 1640 needs for full erasing of a RW?

cu
TopPlayer

Please,
can anybody tell me how long his/her 1640 needs for full erasing a RW?

cu
TopPlayer

The 1640 is available in only one or two countries so very few people have this burner at the moment.

Did you try updating the firmware to BSHB

Try replacing the IDE cable

Try a new 4x DVD-/+RW from a known brand like Verbatim

Also what brand discs are you trying to erase ?

Buyed totay… in italy, bulk version, testing it, and reporting the first impression :iagree: :iagree:

@8T8
Thanks for your reply.
Yes I’ve done the update once I’ve got the drive.
I use new and old and different brands of RWs.
I’ve changed the cable too.

The only thing I don’t know is whether the old firmware works in the correct way.
I think I will try the old one this evening.

I’m not sure but I think the formatting of a disc is an internal command of the drive.
The software is only starting this process and waiting for the finish-answer from the drive.
Other software then NERO are stopping to show the formatting-popup when the drive led stops blinking.

Full erase Maxell DVD+RW 4x (media code: Philips 041) took 14:29 using Alcohol120%
Drive used: 1640, April 2005, Malaysia, BSHS

I’m not sure why you’re talking about formatting though. Formatting has nothing to do with erasing, quick or full :wink:

Maybe because of this dialog window in DVDInfo… :wink:
Note, I’m in no way promoting nicW’s “Info-tool”.
.


@Mango
Thanks for this information.

About formatting and erasing - if you are using DVDInfo there is formatting and erasing available for -RWs. I don’t know what’s the difference between them.

It seems that NERO do a quickformat (or erase) if a new RW is used - even if you select fullformat (or erase).

I would have tried it for you with Nero, but I got rid of it a long time ago…
I tried it with RecordNowMax and it took about 15 min. However, when I tried the same with Prassi ONES, it took a couple of seconds, so it obviously did a quick erase even though it should have been a full one. Tried it twice and made sure the disc was full of stuff first :wink:
So it looks like there is some issue here.

Not quite on topic, sorry. :stuck_out_tongue:

Somebody enlighten me please.

When I erase a RICOHJPN-W11 with DVDInfo the only option I get is -format-. fast or full format. Fast format takes ~20-30 seconds and full format ~15 minutes.
The option “Erase” is grayed out for DVD+RW media.
And some member say; “format has nothing to do with erase”…

What gives? :confused:
.


@pinto2
Yes that’s the reason why I’m talking about formatting / erasing (don’t know where is the difference - the erase-checkbox is enabled if you’re using -RWs).

@Mango
Thank you for spending your time in my problem.
I see that’s not only my problem.
The bad thing with Nero is that Nero didn’t stop locking the drive - so I have to do a reboot.
Tonight I will try the old firmware.

@pinto2
Hi, you get this checkbox by using -RWs.
I don’t know what’s the difference.
There is a description in the help-file but I didn’t understand it (my english wasn’t good enough).

When I say formatting has nothing to do with erase I am not being completely fair. If you format any media, all data will be gone, so you could erase by formatting. Same thing as with a hard drive, you can format it, or you can erase it without formatting.

DVD-RW does not need to be formatted for normal use. Only if you want to use it for drive letter access, like with Nero’s InCD you have to format it first. It will then behave a bit like a hard disk drive, but it will have a smaller capacity and will be unsueable for data compilation programs (Like Nero itself).

Thanks for clearing this up Mango. Much appeciated. :wink:

But TopPlayer’s problem still remains. Hopefully can other BenQ 1640 owners fill in here. :slight_smile:

Thanks for your explanation Mango.

I’ve installed the old firmware and the new NERO update V…14.
Now I can format +RW in quick or fullmode without any problem.
If I’m using -RW and this -RW contains data then the full-format works. If I try to full-format this (now) empty disc only a quick-format will be done.
The best thing is that NERO seems to recognize the earlier end of work and correctly finish blocking the drive. So no reboot is needed.

Tonight I will try the actual Firmware with the new NERO.

I’ve tried the erase function of NERO CD-DVD Speed ver 4 and it does a great job with the 1640. Just as a point of interest, it has separate buttons for erase and format :wink:

Download: http://www.cdspeed2000.com/go.php3?link=download.html