BenQ1625-Nero 6 Problem

vbimport

#1

I just started using my new BenQ 1625 Lightscribe. I tried to use the Lightscribe function with Nero 6. I have the latest Nero Software and BenQ firmware. When I tried to use the Lightscribe function Nero gave a message saying that I needed to upgrade my firmware and then it directed me to a site that said that I didn’t have permission to access the site. Any ideas? This is my first attempt to use a Lightscribe burner.


#2

can you get here?

http://dvdpro.club.st/firmware/BENQ_FW.htm


#3

That site is not up-to-date. Please go the the site from TDB (The Dangerous Brothers) and download the BBGA version.


#4

i can’t get that site to open?


#5

I can’t get that site to open either. I checked and I do have BBGA installed. Any other ideas?


#6

It looks that their site is not working anymore?! Maybe somebody knows what’s going on overthere.
When I’m at home I can make a link to that BBGA RPC-1 firmware from my own mirror site. Please keep checking overhere.


#7

RPC1 is currently down due to a hardware problem.


#8

Download here the BBGA RPC-1 firmware.


#9

I have the latest firmware, but it still keeps giving me the same error message. Any other ideas?


#10

Go to the HP website and download the Lightscribe engine and install it.