BenQ Media problem , trying everything

vbimport

#1

Ok guy’s my BenQ DW1620 still wont recognize the blank media when i oprn shrink and try and burn , just says “No Disc”. I have tried a couple different brands of dvd-r’s and same result. But when i go to XP it shows the blank media as beig there, also i can run the test using Nero and the blank again shows up.

Could this just be a problem with DVDSHRINK and are theres some other programs that i could get to try that have the same shrink qualities? If so where could i locate these ? Thanks in advance for the help ! ! !


#2

Check your power supply. That is a symptom of not getting enough power. Post the following info:

Power supply size in watts.
CPU Make & speed
How many hard drives you have and type, i.e., IDE, SATA, SCSI…
How many add on cards you have and what, i.e., 4 port USB card, Audigy, etc.
Number of case fans
Number of optical drives, floppy drive, etc.

Basically post your computer configuration…


#3

@ siudfromla, put the disc in the drive, if you have windows autorun feature on, a annoying menu should come-up saying this a blank and blah, blah, blah…however in the explorer it will apper unidentified…but its still a blank; so don’t worry.
If you have alcohol 120% you can run a properties test to see if the media is blank or not. I think u can do the same in nero.
DVD-shrink requires the burning engine from nero, is your the latest? I found my burning is jinxed with nero joking…i just don’t like it much use shrink burn out an image of the disc…you can shirnk it to a dvd-5 if its a dvd-9…then burn with alcohol 120% usually 9/10 it works…
If it doesnt work, remove all other cd-rom and cd-r drives then run a bear dvd-burner at master and hard-drive…this will eliminate drive clashes, and insuffcient power…
However, this should not be the case, if the drive recognises a blank media it should burn it insufficient power leads to crappy or buffer underun burns

BY THE WAY WHAT IS THE MEDIA, HAVE YOU TRIED BURNING A +R MEDIA; 1620 IS NOT A BIG FAN OF -R; UNLESS THEY ARE TY’S OR VERBATIMS…*pardon the caps lock…want you too read this first :slight_smile: *

If all else fails…your drive could simply be rooted…current drives a re quite shocking in quality…RMA the poor bugger


#4

When you hit “open disc” with a blank in there, it will say “no disc” beacause DVDShrink does not burn. You need Nero or DVD Decrypter or RecordNow to work with it. Search for dvdshrink instructions.

If you are simply trying to backup data from your hard disc, xp will do it for you.