BENQ DW1670 & Verbatim DVD-R's

vbimport

#1

:confused: I’ve recently installed a BENQ DW1670 and upgraded the firmware to 103. I’ve purchased a stack of Verbatim DVD-R 16x disks but they will only burn at 1.7x :sad: Thus it’s taking 30 mins to burn a disk :eek:
Can anyone please help, is it just a bad batch of disks or is the drive bad?
I use Ashampoo Burning Studio 5 on Windows XP Pro , AMD Sempron 2800+,
1Gig RAM and the drive is set to master on IDE 1.


#2

Enable DMA.


#3

Just checked and is set to DMA , Multi-world DMA Mode 2 :slight_smile: But unfortunatly still no luck :sad:


#4

Hi,

This is bad as this drive supports UDMA 4. Replace the IDE cable by an 80wired, 18" (46cm) flat ribbon IDE cable. Also check your BIOS settings, all DMA/UDMA related options should be set to “Auto”.

Michael


#5

Have checked in BIOS and in all windows settings, and all set to auto. I have AKASA IDE ATA 133 80 wire round cables fittedand still no luck :frowning:
It is all on a Gigabyte GA7VAXP motherboard With ALL the most recent drivers and BIOS and windows XP with SP2 is fully patched.
Any other ideas would be most greatful and this is driving me up the wall :a


#6

PM sent

http://club.cdfreaks.com/showthread.php?t=212713