Benq DW1655 not recognizing blank DVD**new user

vbimport

#1

Hey guys, ive been searching the net with this problem…and i have tried 2 things …and they still don’t work…let me tell you my problem:

I run Windows XP SP2 i have Benq DW1655, i’m tryin to burn with Memorex Single Layer 16x DVD+R discs. Im using Nero v6 b/c i installed v6 after running into this problem with V7 and thinking switching to nero v6 would help and it didnt. I’m trying to burn iso’s…and i burned the first 7 DVD’s successfully, flawlessly at 4x speed and now it will not burn. Sometimes i can get the drive to recognize that its a blank DVD on startup but when i go into a program: Nero, MagicISO, Alcohol…it says my DVD+r is not empty. It says disc in drive DVD+R and that i need ( and then it names every blank DVD type i.e. DVD+R/RW DVD-R/RW etc. ). and when i insert a new one…it says same thing.

I’ve tried to burn 3 DIFFERENT iso’s as well. This is what i have done so far to try and fix this: I unistalled both IDE controllres in Device Manager to no avail, I the unistalled the driver of my DVD drive, I also updated my driver to it as well…ok now any help? Thanks. Hope all this information helps you access whats wrong.


#2

Welcome to the forum :slight_smile:

Try to run a writing test with cd-dvd speed. Download latest version here. If you don’t want to waste another disc, you can burn an ISO file to run the writing test.

Simply, run cd-dvd speed, insert a media, select the “Create Disc” tab, select the option “Burn Image”, and then select the speed. Finally press the “Start” button.

Can you post the picture here at the end of the test? Press the little floppy on the right high corner to save the graph (as PNG file, please :slight_smile: )

The writing test give some useful information that could help to discover the cause of the problem.


#3

Thanks for replying, I inserted two discs, both brand new…just to be sure and I tried to perform the test, It won’t even recognize a disc in the drive when i go to disc info…and heres the screenshot from when i tried to actually perform the test…mind you this is with a blank DVD in the drive:


#4

To exclude a damaged drive, can you try to install this burner on a different computer?


#5

Regretably, this is normal behaviour for this drive. I just installed the latest
firmware and that does not help. TY disks are invisible. Try Ritek. This drive
was a poor follow-up to the excellent 1650. My PC dealer now refuses to handle BENQ.
Use Q-suite (Q-Scan) before burning. Better yet, get any other brand of drive.
My drive was swapped by BENQ service when new and this made no difference in its performance.
I now use LG and NEC.
Remember Nero can only report what the drive tells it.


#6

Not in the least. :disagree:
Either your unit is defective, or not proprely installed (DMA, IDE cable, whatever).


#7

Most users have no problems whatsoever with this drive, or it’s nearly identical twin (the DW1650). Big brother got the Lightscribe. They are the same drive with that one exception.

To the OP: Try changing cables, checking DMA (refer to link in my sig), and using better blank media. This Benq has a preference to be ran as a master, although not required, a few users have had problems when configured as slave.


#8

thanks for your help guys, I tried it on another computer…and it didn’t quite have as many bugs as on my computer, but it still wouldn’t write. I remembered i had some time left on the warranty so i got newegg to replace it. And about the master/slave…that’s a good suggestion, i’ll try that.