Benq DW1650 not burning at correct speed

vbimport

#1

Looking at the speed graph in the create disc portion of CDSpeed, the burn speed is all over the place.

I have tried two different firmwares to no avail. I can not recall it ever doing this before, and I haven’t made any changes to my system recently. I tried QSuite, and turned SB, WOPC, OS, all those settings off and on, nothing helps.

Now I know where everybody is going to point the finger with a problem like this, but it is not the IDE channel, or interface speed, or system. I can plug any number of my drives into the same IDE channel and it will happily burn all day long at 18, even 20x. Nero reports interface burst speed as 28MB/sec. I’ve tried plugging the Benq drive into both my PCI IDE controller, and the IDE controller of the Intel chipset. Nothing seems to help.

Short of returning the drive for another, is there anything that might possibly be wrong? Anyone else have this same problem?

Drive seems to read at full speed, and scan good. This disc was created with SB, WOPC, OS, all off, so it shouldn’t have the speed drops pictured here.


#2

Defrag hard drive :confused:


#3

Hi there. I too am having similar results (burn speed all over the place) with a recently purchased DW1650. No matter what settings I use with the BCIC and earlier f/w my speeds are also very unimpressive. I’m using Verbatim 16X (Yuden00003) and the quality score is coming out at 93%. Other dvd writers in the same bay are working fine. So I’m left wondering what all the fuss was about the Benqs being so great.

My burning times are similar to yours and max out at 12X no matter what I do… Do we have duff drives or what? And if we do, given how rare they’ve become it’s unlikely that I’ll be able to even replace mine. So might have to consider purchasing another make and drive if no one has any clues as to why speeds are so low.


#4

Are you sure your burst is 28mbs? Most I have seen is 23 to 24 mbs, seems high to me but not impossible. Have you tried different discs, cleared learned media, deleted the IDE contoller and let it reinstall the drives? Because it looks to me like your buffer is not staying full. Guessing.:slight_smile:



#5

Maybe it was low 20’s for burst rate, I cannot recall exactly, but it was comparable to my Samsung 182M which is also UDMA/2. My other drives (Liteon and LG) which are UDMA/4 get into the 40MB/s range.

I’ve tried setting the drive on either controller (I have a 2-channel PCI card, ITE chipset), and the controller on the Intel southbridge— Still get the same speed dropoffs. I did repeat after defragging the hard disk… Still can’t get 16x burns past 7 minutes even with WOPC disabled.

I like the drive, but it’s burn quality and speed is just not up to par compared to my other drives. The speed never used to be a problem (I used to get clean-looking burn curves for a long time), but burn quality was never that of my other drives. I would really hate to swap out drives, cause I like the drive for it’s ripping and scanning ablities. I may just go to CompUSA (this is a CompUSA rebadge), and purchase another one, and return this one for a refund. I’ve only had it for a month or two… :a

And yes to confirm one of above posts, my drive is also very picky with media. Often times I’ll put in some first rate MCC 004 media only to watch the drive eventually drop speed to 4x for the remainder of the burn :confused: I seemed to have fixed that problem (to an extent, it still happens once in a while) by reverting from BCIC to BCFC or earlier.


#6

The only thing I would suggest is to try it in another PC and if it acts the same then return it for a refund.:slight_smile:


#7

I have a feeling it may be the controller card that is causing your problems. Can the drive be directly connected to one of the on-board controllers to check if it is the card.

The graph you are seeing is similar to what I get on an external USB board, the interface cannot keep up with the data flow needed when writing but gives a good result for the burst read test.