BenQ DW1640 -- for DVD+-R *DL* (dual/double layer)

vbimport

#101

I think it’s often the layer break itself that causes the issue. If it’s in the wrong place, I can get awful burns too. It took a lot of research to learn (barely) where it had to be, within certain parameters. Get PgcEdit (free) for starters. Then prepare to do lots of reading on how to use it, over at forum.digital-digest:

http://forum.digital-digest.com/forumdisplay.php?f=14

Good luck.


#102

Here is my recent addition. Bought as a 3 pack.
WPOC: on
This is my second scan of the disk. The first gave me 99% right up to the layer break and then froze. I had to reboot to get my disk out. The scan below was the second attempt.



#103

Question to cbadd, adoniscik, and drpino;
On your scans with the high PIE at around 0.5 GB, did you use DL media that came from a 10 pack or a 3 pack? I’ve heard the 10 packs don’t burn as well.

And same question to everyone else who have had some great DL burns, 3 pack or 10 pack?
DK


#104

mine was from a 10pk…and i’ve noticed that the two 3pks i have burned did have better results than the discs from the 10pk (on my 716A)…

the 3pks are individually jewel-cased which probably makes somewhat of a difference…


#105

Finally broke down and bought some Verbatim DL media when I caught a sale @ Best Buy. Light years better than the Memorex DL I actually paid more for a while back.
This is my first burn. At 4X on DVDDecrypter (took 27 minutes). All default settings.




#106

The next two scans were from a 3 pack which thus far I see a trend forming.
Firstly I get one good burn per pack and this has happened two times now.
The last pack had the jewel cases all slightly damaged- no box damage so origin at the factory.
First disk failed to finish.
Second and third burns are below. See first burn is bad although the second is quite good. All burnt at 2.4.




#107

Using ImgBurn at 4x (version 1.1)
wopc off
SB off

I scanned the begining and saw a 12x spike, then scanned again and got a 13x spike :doh:


#108

Original RICOHJPN D00 Printable 10pcs cakebox
written @ 2,4x. Dont know the time anymore.

1st Pic: Scan
2nd Pic: Transfer @MAX
3rd Pic: Transfer @8x

For the price (3,45 EUR per Disc), the disc is good, better than Riteks.





#109

Guys, sorry if this is a dumb question. Which burn speed will get me the best write quality? At 2.4x or 4x for the Verbatim DVD+R DL? Also what firmware version? Thanks!


#110

Another 3 pack bought. First disk is very average although big improvement on disk 2. Third disk would I suspect be even better(Not as yet used). I hate that I have to discard the first disk in order to get two good burns down the track.
Explanation needed.




#111

mauroo, what speed did you burn and what application. :slight_smile:


#112

My first Verbatim DVD+R DL 2.4x I got from BB burned at 4x



#113

I see your using BSNB! do you see all those dips in your read curve (green), there is a bug causing that. I think its bad for the drive. I’m using BSMB!

Otherwise a very good burn :slight_smile:


#114

I was wondering about that. I Just upgraded fw from BSLB. Is the fw bad in general or could it be a particular download? How would it be bad for the drive?


#115

I rip and burn at maximum using CloneDVD2. The worst burn was with WOPC off at 2%. With WOPC on all the rest were 92 to 95%. Never tried any speed but maximum. BSMB Firmware. This is from a Verbatim 10 pack, BTW.
Images may or may not show up. Still trying to figure it out.




#116

Its bad for the drive, each dip the drive comes to very close to a full stop, then it has to accelerate again. For it to do that 20 times on a scan is definitly not good for the drive.


#117

Is the bug in the fw or the drive? There is another scan with spikes going down also on the last page (p18) of “DW1640 firmware BSNB -NEW!” . My drive was a Plextor 740A I crossflashed to 1640. Would that have something to do with it.

BTW, I upgraded to BSOB and tried the scan again and it did the same thing.


#118

Original RICOHJPN D00 Printable 10pcs cakebox
written @ 2,4x.

1st Pic: Scan
2nd Pic: Transfer @MAX
3rd Pic: Transfer @8x





#119

No, it has nothing to do with it being a 740A drive. Mine has the same problem, I posted it a while back when BSNB was released!


#120

Verbatim-branded 2.4x +R DL media, MKM 001, burned at 8x and 2.4x, respectively.