BenQ DW1620 - terribly slow (2.4x on 8x media) at DVD-R? What's happening? Anyone?

Writing DVD-R is terribly slow. While displaying 16x writing speed it take 1.5 hours to record DVD-R in Nero. DVD+R works fine (4x burns at 4x in 15 min, or so). I have tested with two different DVD-R media and it’s the same effect. Is it a problem anyone is aware of?

I have upgraded firmware to B7T9 (I have retail unit, bought in FutureShop). Did not help. BenQ brand DVD-R media rated 8x is accepted by the burner as 16x, but while displaying burning speed 16x in reality it is taking 90 minutes (2.4x?). I have also tried burning in supplied RecordNow Deluxe software and at lower burn speed - that did not help.

I bought 100 BenQ DVD-Rs as I was sure that BenQ burner would burn BenQ media, what do I do now? My friend who bought the same model (1620) says he has the same problem with -Rs. It is supposed to be 16x DVD-R burner! This media is listed as supported by the burner. What is happening here?

Anyone knows what the problem is and can be done? BenQ media is made by Sony I think…

http://club.cdfreaks.com/showthread.php?t=122103

Thanks, it might be the same problem, although he does not mention that it’s unique for DVD-Rs, so maybe it’s not.

I also emailed BenQ techsupport, but I doubt they will really help…

Ya, that’s my post… that’s why I posted it in your post… ;). I haven’t had the cahnce to use any DVD+R seeing as I dont’ have any… I’ll have to buy a small pack of them to test them out. But it will suck because I have like 135 DVD-R’s… lol. Keep me updated on what BenQ says if anything.

I haven’t noticed it was your post :slight_smile:
It looks like you have the same problem. I suspect +Rs will burn fine. It sucks because I have 125 DVD-Rs myself :frowning:
I also have about 90 DVD+Rs and I can wait a bit if they fix it in firmware (hopefully). But the question is WILL THEY FIX IT?
Also, there is a remote chance of my drive being defective of something like that.

Lets hope the drives aren’t defective.

Actually, It would not be so bad if it were defective - I would replace it under warranty. Otherwise I’m stuck with all these -Rs… But I don’t think it is…

I had no problem burning DVD-R’s with my BenQ. I heard another user post on a topic about not being able to burn -R’s because he still had a 40 wire IDE cable hooked up to his optical drives. Make sure you are on an 80 wire IDE cable. Also make sure DMA is enabled in the BIOS as well as on your computer. :wink: I’m goiing to bet that it’s something with the cable. hehe

As from what I’ve been told… it doesn’t need to be 80 wire IDE cable… 40 should do fine. And Dma is definately enabled in XP in my case. You can do it the BIOS to?

I have 80-pin cable, should be fine. I can swap it to another one I have somewhere (if I find it) just to check, but I doubt it’s the problem… The cable is connected to Promise TX Ultra II (if I remember correctly) UDMA66 controller. I can also switch it to normal IDE on the motherboard just to verify…

What Chipset are you using? I had the same Problem using SIS chipset and all I could do against it, was uninstalling the SIS IDE Driver and be sure to use the original Microsoft drivers (I had to select them manually in the device manager, because SIS uninstall utility didn’t removed them properly).

Use the onboard controller and use the default microsoft ide driver. Motherboard specific driver often cause problems.

Thanks to the people here, problem solved!!!

I moved the drive from Promise Ultra II controller with 80-wire cable to motherboard controller with older 40-wire cable, and voila! It burned DVD-R at 8x in about 7 minutes right away! Amazing, I never would have thought that IDE controller would cause something like that: +Rs burning fine, but -Rs not.

Thanks to everyone on this forum that has helped me (and hopefully FetterisBetter) to solve this problem!

Congrats on fixing it! :slight_smile:

I’m not sure what you mean about moving controllers and what not but I took my dvd-r’s abck to COMPUSA and got the Sony 8x +r’s… they work great… burning 16x in no time at all. I tryed one last night with the movie Monsters Inc.

That could work too :slight_smile: But I think if it’s IDE problem, it could manifest itself later in some unexpected way. So what I learned from this is

  1. 40 or 80 wire cable does not make any difference

  2. IDE can cause DVD-R burning problems

  3. Connecting BenQ DW1620 directly to motherboard controller (IDE) with default Windows drivers solves this issue.

There is a side effect: I’m not 100% sure yet, but when I burned DVD-R at 8x there were no significant slowdown of the PC. Before, when burning -Rs in 90 min there were also no slowdown, but with +Rs at only 4x there was a significant slowdown, I had problems working at the time of burn. The recent sucsessfull -R 8x burn was very easy on teh system. Maybe it’s just a fluke, and maybe not…

These are typical symptoms of disabled DMA. For a dma test you could connect the drive back to the problem config and run the cdspeed burst rate test to measure the ide data transfer rate.

Well, DMA was enabled in Windows and PRomise controller reported it enabled for the drive. So it must have been something else, like controller or driver incompatibility…
Anyway, it’s OK now, so no worries… If it ain’t broken, don’t fix it :slight_smile:

Well I gave up on dvd-r also. Sony dvd-r 8x SONY08D1 and fuji dvd-r 8x TYG02 were talking about 30 mins to burn at 12x and 16x! Didn’t try a different media cause those were all the 8x - i had left since I use mostly +. Although I do have a few maxell - 4x left but whats the point since i wanted 12x and 16x. Have no problems with getting 12x and 16x with + disk.

Bear in mind I use to be able to burn the sony and fuji 8x @ 12x and 16x before, but this started all of a sudden when i decided to use the remaining -R 8x I had left.

I use mostly + anyway but don’t like to feel limited.

Since I connected the DVD to the motherboard IDE - no worries, x16 DVD-R trally takes just a few min. and everything works fine.

yeah i read your post but mines is on my motherboard ide. Thats why qouted fetterisbetter since i took the same road he took. Hopefully i doesn’t start to act up for + also, then I’ll realy be pissed.