Benq dw1620 oem just stops burning for no reason!

vbimport

#1

hi, long time listener, first time caller here. you’ll have to excuse me as i am a complete noob but here goes:-

just bought a benq dw1620 oem drive. it works fine BUT occasionally the drive just stops burning for no reason. the LED goes green, nero freezes, i can’t exit or eject the disc and i have to reset the computer. when the drive does work it works perfectly, dvds play on all my machines, no pixelation, lovely. i’ve tried different speeds, different media (although admittedly not +r as yet…) but it makes no difference. whenever i back up a movie i have throw out 3 coasters for every perfect disc. it sounds too odd. has anyone else had a similar problem? any ideas what i can do?

thanks for any help and apologies for any dumb questions i may ask afterwards!


#2

I have the OEM (NU DW163) 1620, and it’s working like a dream here.

The problems you described are, without doubt in my mind (which comes from 20+ years experience), machine/os oriented. It might be as simple as cables, as convoluted as IDE-drivers, or something with the application used for burning.

Maybe, just maybe the drive is a problem, but all too often one tends to blame the newest addition to a system. While there may be some logic to this, it is no more than about 35% the case - instead, the addition of a new device may cause an existing problem to emerge, where once it lay dormant.

Tell us your machine configuration (CPU/RAM/OS), all of the software you have for burning (and any related things like DirectCD/InCD), and especially list any VSO software you may have.

Make sure you don’t have IE running while burning. IE is among the worst offenders for locking up the machine.


#3

I have had this happen a few times with my BenQ 1620 and/or NEC 3500.

Every time: It turned out to be a CHEAP DVD disc I tried to use. With good media the problem doesn’t happen !!!


#4

thanks for your help - i must admit i was ready to blame the dvd drive as being faulty just cos it was new!
i’m running windows 200 professional wih an AMD athlon 1700+ processor. i’m using nero 6.3.0.2. i don’t use IE at all nowadays - got firefox instead!
must admit i have been using cheap discs - any recomendation on discs i could try?
thanks for any help - i’m at a loss. the fact the drive works perfectly now and again would suggest it’s something to do with my set up/discs than the drive itself. when it does work, it’s a beaut!


#5

Look in the BenQ forum (media) used and scans. Then you can have a very large basis for you choice…


#6

will do, although to be honest it’s all a little overwhelming for a newbie like me. (i don’t really get it!) i’ll try some high qulaity discs both +r and -r and hope for the best!!
thanks for your help - it’s good to know i wasn’t the only one with the problem.


#7

As already mentioned as a possibility, maybe it’s the media you’re using. Which exact discs/media have you used and had the above described problems with? That might help you get to the botttom of your mess. It’s not a guarantee, but it may allow you to eliminate some other things.


#8

i have been using some cheap discs. i followed that route of enquiry and found people have had similar experiences albeit with different dives. they’re bulkpaq 4x, both orange and printable. when they work they work perfectly…
i’ve ordered some farrly expensive imitation discs that have had excellent reviews so i’ll wait and see what happens…


#9

I can recommend these at Newegg.

They burn at 8x in the 1620 and have been RICOHJPNR01 media for the last 6 months. Last guy to post this month stated that is still what he got recently.

Scans of mine burnt at 8x are usually a max of 12-14 PIE, and 4-6 PIF. :bow:

Anyway, they’re running about $40 for 100 discs, so I’d call that pretty inexpensive for great media.