BENQ DW1620 burning at slow rate

vbimport

#1

BENQ DW1620 B7V9 firmware
Problem: I have bundle of Vakoss discs ( PRODISC-R03-03 rated up to 12x)I was able burn before at 8x, now I’m not able to burn them over speed 4.
Other brands like:
Benq 8x (Supported Write Speeds: 2.4x, 4x, 8x, 12x, 16x; Disc ID: DAXON-AZ2-00 I’m not able to burn at rated speeds, either. Only at max 8x. Could you help with this problem? :a


#2

Run the burst rate test in Nero CD/DVD speed what is the result from the test ?


#3

Interface burst rate: 22 MB/sec (22701 KB/sec) - Vakoss 8x disc (Disc ID: PRODISC-R03-03)


#4

try b7u9 fw


#5

How is the buffer behaving when you’re burning? Progs running in the background? Are you using default MS IDE drivers? DMA mode on?


#6

My settings are in Device manager:
Secondary IDE Channel:
Advanced settings:
Transfer mode: “DMA if available”:
Current transfer mode: “Ultra DMA mode 2”

I use Windows XP SP2, Pentium IV 1700 MHz, 768 MB of RAM, two HD: 80 and 120 GB.

When burning device buffer is at 80-95%
Firmware is B7V9, B7U9 I think is the older one.

I burn lot of DVD’s with DVD decrypter, and it is using SPTI - Microsoft (windows XP), under ASPI my computer can’t find any devices
“I 21:44:14 WNASPI32.DLL - Adaptec’s ASPI Layer - ASPI for Win32 (95/NT) DLL - Version 4.71.1.0
I 21:44:14 Searching for SCSI / ATAPI devices…
W 21:44:14 No devices detected!”

“I 21:45:52 Shutting down ASPI…
I 21:45:52 Initialising ASAPI…
E 21:45:52 Unable to initialise ASAPI! - ASAPI.DLL
E 21:45:52 Reason: The specified module could not be found.
E 21:45:52 You need to install an ASAPI manager.
E 21:45:52 Visit http://www.dvddecrypter.com to download one.
E 21:45:52 Alternatively, try changing the ‘I/O Interface’ in the Settings to a different one.”

Only works under:
“W 21:46:53 I/O Interface has been changed!
I 21:46:53 Shutting down ASAPI…
I 21:46:53 Initialising SPTI…
I 21:46:53 Searching for SCSI / ATAPI devices…
I 21:46:53 Found 1 CD-RW and 1 DVD±RW!”

Vakoss disc test result with new burner with old firmware, now is updated to B7V9, now we know it is not a problem with burner it self, but must be something else.




#7

What about the software buffer? Is it close to 100% at all times, or bottoming out? Other programs again, antivirus, firewalls etc.? Try closing as many background apps as possible. And if you got a nvidia chipset MB, remove the nvidia IDE drivers.


#8

Either it is bad media or/and the wopc which limit the burnspeed to 4x.
I suggest trying firmware B7T9, I had something similar and I could only write at 4x with my 8x DVD-R.

Or you could try Forceaspi to fix your aspi problem.
Another thing you could try is this. If you have Nero on your system copy wnaspi32.dll from your nero folder to the folder of dvddecrypter.


#9

bumba2005 try installing the official chipset drivers.

Also I suggest flashing B7V9 again in Windows safe mode.

And get Q-Suite from BenQ’s website and turn off the WOPC and do a burn, does it still lower the speed to 4x or 8x ?


#10

Uninstall all optical drives, reboot, wait for Windows to detect everything properly and then reboot again. Does it work now?

if nothing else works, power off and swap your optical drives. See if the problem is confined to a specific IDE channel.


#11

:doh:
I have now forcedaspi, but result is same - speed is 4 on 8x disc.

I 13:20:27 Initialising ASPI…
I 13:20:27 WNASPI32.DLL - Adaptec’s ASPI Layer - ASPI for Win32 (95/NT) DLL - Version 4.71.2.0
I 13:20:27 Searching for SCSI / ATAPI devices…
I 13:20:28 Found 1 CD-RW and 1 DVD±RW!
I 13:20:46 Searching for SCSI / ATAPI devices…
I 13:20:46 Found 1 CD-RW and 1 DVD±RW!
I 13:22:04 Operation Started!
I 13:22:04 Source File Sectors: 1,608,861 (MODE1/2048)
I 13:22:04 Source File Size: 3,294,947,328 bytes
I 13:22:04 Source File Implementation Identifier: DVD Shrink
I 13:22:04 Destination Device: [1:0:0] BENQ DVD DD DW1620 B7V9 (E:) (ATA)
I 13:22:04 Destination Media Type: DVD+R (Disc ID: PRODISC-R03-03) (Speeds: 2.4x, 4x, 8x, 12x)
I 13:22:04 Destination Media Sectors: 2,295,104
I 13:22:04 Write Mode: DVD
I 13:22:04 Write Type: SAO
I 13:22:04 Write Speed: MAX
I 13:22:04 Link Size: Auto
I 13:22:04 Test Mode: No
I 13:22:04 BURN-Proof: Enabled
I 13:22:04 Filling Buffer…
I 13:22:06 Writing LeadIn…
I 13:22:54 Writing Image…
I 13:33:10 Synchronising Cache…
I 13:33:11 Closing Track…
I 13:33:14 Finalising Disc…
I 13:33:38 Operation Successfully Completed! - Duration: 00:11:33
I 13:33:38 Average Write Rate: 5,232 KB/s (3.8x) - Maximum Write Rate: 5,532 KB/s (4.0x)

What is WOPC? How I turn it off?


#12

Download Qsuite from benq.


#13

Ok, I have now Qsuite, and I have used Qscan for this Vakoss disc ( PRODISC-R03-03 rated up to 12x) and scan failed for any speed! When I did the same for disc Benq 8x (Supported Write Speeds: 2.4x, 4x, 8x, 12x, 16x; Disc ID: DAXON-AZ2-00) scan was fine even for 16x. From this I conclude that “Vakoss” is a crapy media, but it not explains, why it burned before at 8x and now only at 4x (same bundle of 200 and same burner). Other strange thing is that even Beng media passed test at 16x, it burns only at 8x. Go figure it. :doh:
Thanks to all for help
:bow:


#14

I had a similar problem with my BenQ DW1620, where from everything working ok (10x write speed on 8x media) I could only write at 2.4x, any other speed I tried was very slow. I also noticed that DVD Shrink would not play smooth video in its media player window as if the reading was affected too.

An upgrade to B7U9 firmware solved the problem.